WinXPpro - TU9 - Error - 100 5(0x64005)

Discussion in 'Acronis True Image Product Line' started by RussellRay, Nov 16, 2005.

Thread Status:
Not open for further replies.
  1. RussellRay

    RussellRay Guest

    Hello all

    I used TU9 on my old machine - Win2Kpro - without any problems.

    Now I have installed on my new machine - WinXPpro
    - and whenever I try to make an image of C:
    to AcronisSecureZone I get the message
    "Operation completed with errors" and the log says
    "Error - 100 - 5(0x640005).
    What's going wrong ?

    Best regards and thanks in advance from Ray
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello RussellRay,

    Thank you for choosing Acronis Disk Backup Software.

    We do apologize for the delayed response.

    Please make sure that you use the latest build (2302) of Acronis True Image 9.0 which is available here.

    Could you please clarify whether you try to create an image in Windows or in rescue mode?

    Please create Acronis Report as it is described in Acronis Help Post.

    Please create an account, then log in and submit a request for technical support containing your log file, Acronis report and the step-by-step description of the actions taken before the problem appears and the link to this thread. Please also provide the information confirming your purchase of Acronis software (order number, e-mail, where did you purchase our product, etc.)

    We will do our best in order to resolve the problem under consideration as soon as possible.

    Thank you.
    Tatyana Tsyngaeva
Thread Status:
Not open for further replies.