WinXP Bootup Hang

Discussion in 'hardware' started by TerryWood, Feb 25, 2010.

Thread Status:
Not open for further replies.
  1. TerryWood

    TerryWood Registered Member

    Jan 14, 2006
    Hi All

    Grateful for some advice.

    Running WinXP SP3 Athlon 1.6GHProcessor With Sony CD ReWriter (CRX 230ED) and Toshiba DVD ROM (SD-M 1612). Computer is a few years old.

    Recently. from time to time, somewhat sporadically, the computer stops booting part way through the bootup sequence. It runs through the "detecting slaves" sequence and always stops in the same place ie "Detecting Secondary Slave" this is accompanied with a blinking cursor. If I restart the computer it boots up fine.

    The hanging can ocurr if I have created a backup image using the CD Writer and am restarting the computer afterwards

    Any ideas what the problem might be or how to set about locating the problem.

    Thanks for your help

  2. NoIos

    NoIos Registered Member

    Mar 11, 2009
    I guess primary and slave are EIDE devices and as slave you have your cd-writer. If that is the case try a new cable and a new dvd/cd-recorder. If you have used parts around try them first before spending money. Also if that helps, disable from bios rebooting from dvd/cd. Enable only when you need to run a bootable cd/dvd.
  3. jonyjoe81

    jonyjoe81 Registered Member

    May 1, 2007
    I also recommend the same thing. When I had a similar problem replacing the dvd writer fixed it.
Thread Status:
Not open for further replies.