Windows 7 x64 slower start with Look'n'Stop?

Discussion in 'LnS English Forum' started by Colossus5510, Nov 5, 2011.

Thread Status:
Not open for further replies.
  1. Colossus5510

    Colossus5510 Registered Member

    Joined:
    Nov 5, 2011
    Posts:
    5
    Hi there

    excuse the bad English

    I've got a great broblem with Look'n'Stop!

    I Look'n'Stop! For testing uninstalled for some time now I have Look'n'Stop! reinstalled. Since the oil starts very slowly my wind and my system is very bad,

    Who do I look n stop resist resist Normall uninstall everything works. I Look'n'Stop! even with the LooknStop_Remains tool cleaned and cleared the driver manually.

    I am unfortunately not so!

    many thanks for your help.

    Greeting Colossus
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    Are you using default rules or did you tweak them somehow? Is system working fine with LS removed?
     
  3. Colossus5510

    Colossus5510 Registered Member

    Joined:
    Nov 5, 2011
    Posts:
    5
    My system does not Look'n'Stop very well, the error is always the same after the first reboot after installation with Look'n'Stop to and after each start. I use look n stop for almost a year until recently had no problems, I think it lick Look'n'Stop the driver

    Greeting colossus
     
  4. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    Is there an error message? What is it exactly?
     
  5. Colossus5510

    Colossus5510 Registered Member

    Joined:
    Nov 5, 2011
    Posts:
    5
    Unfortunately I get no error message from look n stop the system starts very slowly! Who do I uninstall look n stop boot my system back to normal !
     
Thread Status:
Not open for further replies.