Windows 7 x64 Error during the installation of the lnsfw1 driver: 1 23 ?

Discussion in 'LnS English Forum' started by Colossus5510, Jan 18, 2012.

Thread Status:
Not open for further replies.
  1. Colossus5510

    Colossus5510 Registered Member

    Joined:
    Nov 5, 2011
    Posts:
    5
    o_O Hi there

    excuse the bad English

    I've got a great broblem with Look'n'Stop!

    I Look'n'Stop! For testing uninstalled for some time now I Look'n'Stop! reinstalled and I get the error message (Error during the installation of the lnsfw1 driver: 1 23) .

    many thanks for your help.

    Greeting Colossus
     
  2. PhantomPhenix

    PhantomPhenix Registered Member

    Joined:
    Jul 24, 2010
    Posts:
    29
    Looks like your previous installation of lns didnt completely remove itself.

    Uninstall Look 'n' Stop firewall - reboot.

    Delete folder Soft4Ever
    Located in C:\ProgramFiles\Soft4Ever


    Open regedit.exe - Delete lnsfw1 regestry key located in -
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lnsfw1]

    Start menu - R Click My Computer, select Manage, select Device Manager, select View and select Show Hidden devices.

    In the middle window click the Non-Plug and Play drivers triangle, R-Click lnsfw1 and uninstall it.

    Reboot.

    Download a fresh copy from
    -http://www.looknstop.com-

    Disable antivirus, hips, etc. Some security software will stop lns driver installation.

    Re-install Look 'n' Stop.
     
  3. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,493
    Location:
    Canada
    The Windows registry PNP_TDI list was corrupted and preventing Look 'n' Stop product from installing, hence the error message. The Windows PNP_TDI has been rectified, which lead to a successful install of Look 'n' Stop on this user PC. :)
     
  4. liwin

    liwin Registered Member

    Joined:
    Oct 5, 2011
    Posts:
    1
    thanks for sharing, how u fix u pnp_tdi registry? i cant handle it. thanks
     
Thread Status:
Not open for further replies.