Windows 2003 Server

Discussion in 'Acronis True Image Product Line' started by msazbr, Apr 29, 2006.

Thread Status:
Not open for further replies.
  1. msazbr

    msazbr Registered Member

    Apr 29, 2006

    Im using Acronis True Image Corporate Workstation 8.0. I was storing all my image in a Server which had Windows 2000 Server as the operating System with DHCP installed on it for the support of Acronis Network Support Clients. Now im using Windows 2003 as the DHCP Server and i have shifted all my images on this server and shared that particular folder which contains all my images. Now when im trying to access that images through Acronis Software through the Computer Near Me option it is showing me my Windows 2003 Server which consists the images, but when im trying to enter the password it is now accepting the password. But for this same Server if im accessing through any of the computer in the network through windows im able to access it with the same password. Can some one tell me wht might be the problem or their are some additional settings to be done on Windows 2003 Server so that i can access the images though my acronis true image boot CD on the network.
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello msazbr,

    Thank you for your interest in Acronis Remote Workstation Disk Backup Software.

    Please note that such might be the case if your computer address was not identified automatically for some reason. To enable connection, specify network settings manually in the window, available at Tools -> Options -> Network adapters.

    If the problem still persists, please do the following:

    - Boot the computer from Bootable Rescue CD created using the latest build (1213) of Acronis True Image 8.0 Corporate Workstation and press F11 key when the selection screen advising you to select either "Full", "Safe" or "Boot into Windows" option appears;

    - After you get the "Linux Kernel Settings" prompt, please remove the "quiet" word, click on the OK button, choose "Full Version" and wait for # prompt to appear;

    - Issue the following commands:

    asamba dhcp -n
    asamba masters

    - Write down the output after each of the commands or use a digital camera to make a shots of the output screens;

    - Insert a diskette in a floppy disk drive and issue the following commands;

    cd tmp
    mkdir mntdir
    mount /devfs/floppy/0 mntdir
    cat /proc/net/dev > mntdir/net.txt
    sysinfo > mntdir/sysinfo.txt
    umount mntdir

    - Collect the net.txt and sysinfo.txt files from the diskette.

    After that please submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Aleksandr Isakov
  3. VolkerNadolski

    VolkerNadolski Registered Member

    Jan 23, 2006

    maybe it is the old LM&NTLM response problem. I think Windows Server 2003 in default installation sets the lan-security for support of NTLM2. If you change the security setting to support LM&NTLM security and then reboot the server you can logon to the server.


Thread Status:
Not open for further replies.