What do we need for using PXE?

Discussion in 'Other Acronis Products' started by jscholtysik, Mar 8, 2007.

Thread Status:
Not open for further replies.
  1. jscholtysik

    jscholtysik Registered Member

    Feb 20, 2007

    we evaluate SnapDeploy for a client. Unfortunately we have enormous problems to get the system to run with two different network segments.

    Our Acronis Deploy and PXE Server (one machine) is located in out network segment 10, our clients for deploying are in the network segment 101.

    Can anyone tell us, if that is possible with Acronis SnapDeploy? What settings do we have to make to get it to work? Is there a solution?

    If not, what do we have for other solutions to make the deployment a working one?

    Does the PXE-Server need settings at the DHCP Server? Which ones?

    Concerning the PXE story there is unfortunately almost no information at the Acronis sites or in handbooks by Acronis... o_O

    Many questions, hopefully many answers... :mad:

    Thanks in advance.

    Joachim Scholtysik

    AScorpi GmbH
  2. doxenberg

    doxenberg Registered Member

    Sep 23, 2005
    South Florida
    Hello Joachim,
    Provided you have Routing configured properly and all the Network settings are appropriate for your scenario then it should work.
    The only thing you need for PXE boot is to make sure the client computers support it, and that they can communicate with the DHCP and Acronis Deployment Server.
Thread Status:
Not open for further replies.