Weird Problem

Discussion in 'Acronis True Image Product Line' started by Ob1, May 25, 2006.

Thread Status:
Not open for further replies.
  1. Ob1

    Ob1 Registered Member

    May 25, 2006
    im working on a pc that is going to be a file server for a small company. it is running windows xp pro w/SP2. has a P43.0ghz, 512ram, 160gb hard drive. i installed acronis true image v8.0, created a secure zone, and turned on the F11 recovery manager, and created an image. now i went to use parition magic to resize the drive and i kept getting these errors from partition magic stating that there were problems with the partition. i closed it and opened computer management and went to disk management and ever since i put acronis on this pc it now shows 4 paritions in total. 2 of the 4 paritions are correct. the other 2 i have no idea where they came from. of the 4 partitions, 1 is the system parition, another is the acronis secure zone, the third appears to be an exact copy of the system partition but its only showing up as an extended logical drive not actually a working partition, and the last one is an exact copy of the acronis secure zone but this space is showing as unallocated. so now in the bottom half of computer management it is stating that my hard drive is 298gb when it is actually only 160gb hard drive. i included a picture to help paint the picture a little better.

    does anyone have a fix for this? i ran a checkdisk and that didnt fix it? any thoughts or ideas would be appreciated?

    Attached Files:

    Last edited by a moderator: May 25, 2006
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Ob1,

    Thank you for choosing Acronis Disk Backup Software.

    Please create Acronis Report as it is described in Acronis Help Post. This would provide us with detailed information on the hard disk partition structure.

    Please clarify also what exact build number of Acronis True Image 8.0 you use. You can find this information in the Main Menu of the program in Help->About window.

    Please create an account, then log in and submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Tatyana Tsyngaeva
Thread Status:
Not open for further replies.