Vista Restoring Problems

Discussion in 'Acronis True Image Product Line' started by greenstallion, May 15, 2007.

Thread Status:
Not open for further replies.
  1. greenstallion

    greenstallion Registered Member

    May 15, 2007
    I am currently using TI 10 Home and Vista OS. I am trying to restore a mirror but half way through the process it locks up when analyzing partition 0-0. Does anyone have any suggestions?

    Thanks, John
  2. TheQuest

    TheQuest Registered Member

    Jun 9, 2003
    Kent. UK by the sea
    Hi, greenstallion

    Welcome to Wilders,

    Are you talking about RAID1, if so try a search for RAID1 there are quite a few threads on it.

    Sorry not to be of more help.

    Take Care,
    TheQuest :cool:
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello greenstallion,

    Thank you for choosing Acronis Disk Backup Software.

    Could you please describe the situation in more details? Where is the image file located? Where are you trying to restore to? Are you running Windows version of Acronis True Image, or Acronis Bootable Rescue Media? Are there any error messages? When exactly do they appear? What do they say?
    Please notice that using the latest build (4942) of Acronis True Image 10.0 Home (if you have an older build) may solve the problem. To get access to updates you should first register your software. Don't forget to recreate Acronis Bootable Rescue Media after updating.

    Thank you.
    Marat Setdikov
Thread Status:
Not open for further replies.