Vista Problems

Discussion in 'Acronis True Image Product Line' started by jimrx4, Feb 5, 2007.

Thread Status:
Not open for further replies.
  1. jimrx4

    jimrx4 Registered Member

    Sep 4, 2004
    1) Mail backup still doesn't work - ATI when will a new build appear (?)
    2) When restoring an image, whether using a rescue disc or from within Windows [it reboots to the proper environment and restores properly] I get upon booting the screen that one would receive when pressing the F8 key. Of course I press start normally but this is quite bothersome.

    Any feedback from others using Vista?
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello jimrx4,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    1) Please note that as I stated in this post this issue was fixed in the build 4940 of Acronis True Image 10.0 Home.

    2) Please be aware that if the image of system partition with Windows Vista was created in the operating system itself, then the system remembers its exact state when it was backed up. Since it was never shut down after being put into the backup archive, it reports that it was not properly shut down after the created image is restored.

    Please also note that if the image was created when booted from Acronis True Image 10.0 Home Bootable CD there will be no error message upon image restoration.

    Thank you.
    Aleksandr Isakov
Thread Status:
Not open for further replies.