Ver 2.5 and SBS2003 SP1 Premium issue

Discussion in 'NOD32 version 2 Forum' started by GPeacock, Jun 23, 2005.

Thread Status:
Not open for further replies.
  1. GPeacock
    Offline

    GPeacock Registered Member

    Hey all

    Just upgraded Nod from 2.13 and SBS2003 to SP1. Ran in to major issue with IMON and thought I would post it here so others aren't sweating while their server restarts every 5 minutes.

    Do NOT install IMON on your SBS2003 SP1 box. It causes LSASS to fail and will restart your server (at best... sometimes it would just lock everyone out)

    I emailed support and they responded within 2 hours with the solution. (impressive)

    Hopefully others can benefit from my pain

    Gary
  2. Blackspear
    Offline

    Blackspear Global Moderator

    Thanks for letting us know Gary, and welcome to Wilders.

    Cheers :D
  3. webyourbusiness
    Offline

    webyourbusiness Registered Member

    hasn't it always been the recommendation to NOT run IMON on Win2k3 servers - even pre-sp? I've had it turned off on ours since installation... ?
  4. Marcos
    Offline

    Marcos Eset Staff Account

    When enabling IMON on servers during the installation, NOD32 displays a warning message that enabling IMON might result in serious problems on servers. Also, there was a fix made to v. 2.50.16 and newer which made IMON compatible with Win2003 SP1. Enabling IMON is still not recommended, however, because of the principle it works on and IMON will completely be replaced with a brand new module in NOD32 3.0.
  5. webyourbusiness
    Offline

    webyourbusiness Registered Member

    Marcos,

    are the problems compounded if running IIS or some other services on W2K3, or simply on ANY installation of W2K3?

    thanks

    Greg
Thread Status:
Not open for further replies.