v9.0 not working in OS X Lion?

Discussion in 'NTFS for Mac & ExtFS for Mac' started by mekondelta, Jul 25, 2011.

Thread Status:
Not open for further replies.
  1. mekondelta

    mekondelta Registered Member

    I've installed the 9.0 trial version and it's not mounting my external NTFS drive. The same drive was mounting perfectly on the same laptop running OSX Leopard and version 6.0.

    Any way I can diagnose the problem? Tried searching for Lion in the support db and found nothing.
     
  2. Mephist

    Mephist Paragon Support

    Hello mekondelta,
    Please, try to mount volume manually.
    To do so, you need to open Terminal utility and type in the following:
    mkdir /Volumes/TEST
    sudo mount_ufsd_NTFS /dev/diskXsY /Volumes/TEST, there "diskXsY" - disk identifier of NTFS partition. You can get this information from Disk Utility.
    Also, I would recommend you to create new support request...
     
  3. mekondelta

    mekondelta Registered Member

    After a quick turnaround from the support team, it's working fine now. Basically had a leftover v6.0 folder/files that I had migrated using Apple's Migration Assistant and deleting this folder and rebooting solved it. Excellent!
     
  4. Mephist

    Mephist Paragon Support

    Another mystery solved)
     
  5. aryanto18

    aryanto18 Registered Member

    I've got the same problems, Installed Paragon v9.0 and my external HD could not be recognize, any ideas?
     
Thread Status:
Not open for further replies.