V5.0.95 causing links to blank pages

Discussion in 'ESET NOD32 Antivirus' started by janteby, Apr 11, 2012.

Thread Status:
Not open for further replies.
  1. janteby
    Offline

    janteby Registered Member

    Hello

    Everytime I go to www.IMDB.com (which I go frequently) on my home computer, certain Links on there, when I click on it will just bring up a Blank Page.

    On any other computer I try, those links work fine.

    On Mine, I tried with different Browsers; IE, Firefox, Chrome & same happens for all of them.

    I troubleshooted the cause down to NOD32 V5.0.95.

    If I go into MSCONFIG & Disable the ESET Security Service from starting up & reboot, then those Links work fine. If I enable that Service & reboot then I can no longer access those Links.

    Any chance anyone out there has an idea as to why this is happening ?
    Or any workarounds ? Becuase I like NOD32 I dont want to get rid of it & I love going to IMDB.com

    Any help would be greatly appreciated.

    Thank you
    Jeff
  2. rcdailey
    Offline

    rcdailey Registered Member

    Does reloading the page do any good?
  3. Dark Shadow
    Offline

    Dark Shadow Registered Member

    Did you try to temporary disable web access protection and see if the results change.
  4. janteby
    Offline

    janteby Registered Member

    no, neither of those options help...
  5. janteby
    Offline

    janteby Registered Member

    anyone ? please
  6. rcdailey
    Offline

    rcdailey Registered Member

    I have an old Dell running XP SP3 and I am using NOD32 v. 5.0.95.0. I also go to imdb.com a lot and have not experienced anything like what you are experiencing. However, I do not know what links you are trying there. If I knew that, I could try the same links and see whether I could duplicate your experience.
  7. Marcos
    Offline

    Marcos Eset Staff Account

    Does disabling any of the following make a difference?
    1, http filtering in advanced setup
    2, HIPS (followed by a computer restart)
  8. janteby
    Offline

    janteby Registered Member

    Thank you all for your replies

    Hi Marcos

    What you suggested worked... :)

    If I go into Advanced Setup / under Web and Email / Protocol Filtering,
    If I uncheck "Enable application protocol content filtering" then all links work.

    However is it safe to have it unchecked all the time ?
    If not, how do I get around leaving it checked off & still be able to browse those links in IMDB.com

    Thank you
    Jeff
  9. janteby
    Offline

    janteby Registered Member

    Anyone, please ?
  10. get_it
    Offline

    get_it Registered Member

    Re-enable "Enable application protocol content filtering" then go to /Protocol Filtering/Excluded IP Addresses.

    Try entering manually the IP address of IMDB.com for a temporary workaround and any other websites you are having trouble with. Alternatively there is the option to disable protocol filtering completely for selected applications in, /Protocol Filtering/Excluded applications
Thread Status:
Not open for further replies.