V4 and Outpost 2009 still killing downloads

Discussion in 'ESET NOD32 Antivirus' started by GrammatonCleric, Apr 5, 2009.

Thread Status:
Not open for further replies.
  1. GrammatonCleric

    GrammatonCleric Registered Member

    Jan 8, 2009
    Ok Eset v4 with setting for v3 set on Outpost 2009 is still killing the net.
    What should I do?
    It's not an always kill, it's mostly a 60% download kill which is stochastic and thus really annoying, can't pinpoint.
    The settings for Outpost 2009 are set to V3 so basically all web filtering in Outpost 2009 is disabled in the outpost engine.ini file. Now way to turn it back on in outpost unless you change the engine.ini file and reboot the system.
    All ekrn.exe and any other eset files are set to ignore in the firewall, set to all and not log or any filtering. So they are allowed free reign.
    What else can I doo_O?
  2. pondlife152

    pondlife152 Registered Member

    Apr 23, 2008
    I've got NOD V4 and Outpost 2009 running together okay. In fact I moved from Comodo because of a similar problem to the one you describe. Apart from a 7-zip download scanning issue which is documented in another thread, I have no other web problems. It is quick on all pages and generally on downloads.

    I have web filtering and spyware filtering disabled (outpost did this automatically on install).

    I have ekrn.exe excluded from the self protection in Outpost, but I've also excluded the entire Outpost folder in NOD. There is a help file somewhere on the Outpost web site that recommends this set up.

    Now I cannot see an engine.ini file in my Outpost folder, is it tucked away somewhere else? Perhaps I could compare my settings with yours.
Thread Status:
Not open for further replies.