Using NAS with True Image 10

Discussion in 'Acronis True Image Product Line' started by Skutr, Sep 22, 2007.

Thread Status:
Not open for further replies.
  1. Skutr

    Skutr Registered Member

    May 6, 2006
    I have just purchased a TI 10 upgrade and cannot get it to work when I attempt to backup to my external NAS storage.

    The NAS disk is formatted FAT32 and the network spped that it supports is 10 Mb. Every time I attempt a backup I get a timeout failure.

    But if I back up to an internal HDD (which by the way totall defeates the purpose of a backup) then all works well.

    I must add that I had this same problem with TI 9, but gave up on it and only recently, because of changed needs, again started trying to get the NAS backup working - thus the recent upgrade to TI 10.

    The NAS works just fine in all other regards.

    My NAS is a LanDrive from Can anyone confirm the suitability of TI for use with an external NAS on a 10Mb Ethernet link?


    Skutr, Australia
  2. StardustOne

    StardustOne Registered Member

    Jul 15, 2007

    I had the same experience with my old Synology DS-101g+ NAS (I sold it last week).

    Acronis TI 10 and 11 does successfully work with the QNAP TS-109 Pro (which I own) and I suppose all other QNAP products could work too. This is not confirmed. The QNAP TS-109 Pro has Linux Client support, maybe this is why it works. The non-pro versions don't have this feature.

    Acronis sees my QNAP NAS as "NAS" and if I click on it, all the NAS folders are shown.

    Best regards,
    StardustOne, Switzerland
  3. jimarsul

    jimarsul Registered Member

    Jun 15, 2004
    FYI - I have a 209 and Version 10 does work when FTP to the NAS but the verification process must be a separate task... sooo just picked up v11 and will be trying out the process to BU via FTP with that and the a secondary task to validate... all during the night so will have no down time. Will keep you posted.
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello all,

    Thank you for choosing Acronis Disk Backup Software.

    Skutr , first of all please refer to the Microsoft KB article Q325487 to make sure that the issue is not related to some issues with network card/connection. In case all the steps of troubleshooting provided by Microsoft won't give any result, please collect the following information:
    - The exact model of NAS device
    - At what moment exactly the failure occurs
    - Log from Acronis True Image with the error message

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.

    Best Regards,
    Alexey Bogomolov
Thread Status:
Not open for further replies.