Uninstaller for ESET 5 and some issue

Discussion in 'ESET NOD32 Antivirus/Smart Security Beta' started by patch, Jun 12, 2011.

Thread Status:
Not open for further replies.
  1. patch

    patch Registered Member

    May 14, 2007
    Further to earlier old/ locked thread

    Please update the "ESET Uninstall tool" prior to the full release.

    My system became very slow, with low cpu and disk usage. ESET GUI reported loss of communication with core process and shutdown.
    Full on demand scan via ESET are done twice weekly and are always clean, as was a repeat scan.

    Uninstall via the ESET Start Menu uninstaller from an administrator account failed (this account is only used for program installation, updating and removal) due to insufficient privileges. Reinstall failed as could not update files. Deleting any of the program files failed due to needing system privileges.

    Ran the ESET Uninstall tool which appeared to function correctly, removing ESET smart security v5 Beta 1. System then worked at full speed. Reinstalled ESET smart security but slow again. Uninstalled via menu option normally -> system full speed again. Reinstalled ESET smart security v5 beta 1 -> slow again.

    Scanned with Hitman Pro 3.5 -> no threat found.

    Looks like I need to reformat disk and reinstall W7sp1 & associated updates.
    Would be nicer to just properly uninstall ESET
  2. Galaxykiss

    Galaxykiss Registered Member

    Mar 23, 2007
    I am about to report another issue happening to the uninstallation.
    Please find the enclosed picture.
    I can do nothing but click ok. but why? I'm already a administrator.

    Attached Files:

    • ??.PNG
      File size:
      52.8 KB
  3. Marcos

    Marcos Eset Staff Account

    Nov 22, 2002
    The current uninstall tool supports v5.

    Have you tried narrowing it down to the particular module causing this by disabling each, one at a time?
  4. patch

    patch Registered Member

    May 14, 2007
    It is a start up problem mainly. It takes some where between 30min and several hours to become responsive. Trying to do anything during this time is virtually impossible and if I did disable a component it would be re-enabled when testing by restarting. Unfortunately this means I am unlikely to have the patience to debug it. Sorry.

    I did try running a Kaspersky Virus Removal Tool scan which found no error after 2hr and I think it was more than 1/2 way through a full scan when I stopped it.

    I do not believe I can avoid a reinstall now as it now shows printed it the bottom right corner of my desktop
    "Windows 7 Build 7601"
    "This copy of Windows is not Genuine"
    Which is wrong as it is. None the less it suggests windows is confused by the low level lock ups.

    I will report if I can add anything else useful but I am not hopeful.
    Did a regedit search for "ESET" could find nothing obvious after an uninstall again. But now slow even after an uninstall so likely system is corrupt. Hope too many others do not have the same problem.

    I have the log from ESET Uninstall tool if that is of use.
    Last edited: Jun 12, 2011
Thread Status:
Not open for further replies.