Try to restore from DVD

Discussion in 'Acronis True Image Product Line' started by brock, Oct 11, 2006.

Thread Status:
Not open for further replies.
  1. brock
    Offline

    brock Registered Member

    Have TrueImageWorkstation9.1



    I currently save images for tightly controlled build and test PCs in tib format to an image file server, to restore I use an Acronis boot CD and pull the image over the network - all works very well.

    We DO NOT use Acronis from within Windows - this would be considered contamination of our test environment.

    However, what I would like to do is one or both of the following.

    1) Boot from the Acronis boot CD, create an image file either ISO or tib and burn it directly to DVD - CD is not no good, to small, then either use the Acronis boot CD in conjunction with the image DVD for a restore - is this possible?

    2) Or, boot from the Acronis boot CD, created an image file on the file server, then take that image file and burn it in a separate application to DVD, and then use that to restore in conjunction with an Acronis boot CD.

    I've tried booting from the an Acronis boot CD, then inserting the image file (tib file) but it does not give the option to mount the DVDROM drive, just the usual C drive, FTP server etc - this is witha Dell Inspiron 6400 Duo notebook.

    Looked into it a bit further, I'm trying this out on a Dell Inspiron6400 and at no point does Acronis pick any optical drives.

    I've tried the Acronis boot disk on another desktop PC and it does show up the DVDRW drive, but as a CDRW drive, I've read this a know feature and down to Microsoft. Any way, I still cannot burn to DVD even on this PC, first error it displays is I0064003, and if I try again, E00040003. So can ATI burn natively to DVD? I.E. from boot - not from with Windows.

    I've probably got 2 issues here, the Dell Inspiron and the DVD burning.

    Any help appreciated as I'm waiting to buy more copies for our business but his is holding it up at the moment.
    Last edited: Oct 12, 2006
  2. Menorcaman
    Offline

    Menorcaman Retired Moderator

    Hello brock,

    Which Build Number?

    As you wish to operate soley from within the Linux based Acronis rescue environment, you will be unable to use TI's new built-in capability to also add the Acronis bootable Media Components to a DVD image.

    "Yes" to 1) but it depends on which Build your bootable rescue CD was created with (needs to be Build 3633 or later). Hence reason for the question I posed above. Note, however, that the latest build of TI still has a couple of problems that were summarised in this previous thread titled <TI 9.0 Build 3666 Direct to DVD Imaging - Still Some Problems>.

    "Yes" to 2) as well (it's called the Two-Step method) but you will need to use the option to manually split the image into the correct size "chunks" during its creation. Set TI's "Archive splitting" option to "Fixed size. Please specify the size:", ignore the drop-down list and just type in the figure of 1492MB if you intend to burn DVD-ROM (ISO) data compilations (burn up to a maximum of three 1492MB .tib files per DVD) or 4.3GB for DVD-ROM (UDF) compilations. In order to reduce the chance of data corruption, I strongly recommend that you set the burn speed to around half the maximum rated speed of your recorder or the media being used, whichever is the lesser.

    You might also be interested in this previous thread titled <How to create bootable rescue DVD(s):> which provides an alternative way of creating a bootable DVD image. Depending on the Build Number of your TI 9.x, use the procedure in <Post #171 if using a build earlier than 3567> or <Post #269 for build 3567 and later>.

    I'm afraid you cannot mount an image, be it on a hard drive or optical media, from within the Linux based rescue environment. Even if you were to use Windows mode to mount a DVD image, all volumes (i.e. tib files) of an image set would need to be contained on a single DVD. If the image was split across multiple DVDs then you would need to copy all the relevant .tib files into a single folder on the hard drive.

    Yes - but only from TI 9.x Build 3633 (3625 had severe problems) onwards and, as I've indicated above, even the latest builds still have a couple of glitches. See this previous thread titled <TI 9.0 Home Build 3633 - Imaging Direct to DVD> for more details.

    Regards
  3. brock
    Offline

    brock Registered Member

    Thank you for very informative reply.

    The build verison is 3666

    I've updated to 3718 and tried a burn to DVD and it seems to be working, the burn is in progress as I type - this is on a standard desktop PC.

    However, coming back to the Dell Inspiron, when I said it could not see any optical drives I meant just that, when backing up you get an explorer style tree for all the devices, C hard drive, D drive, FTP, CDROM, etc, Acronis not see any attached optical hardware devices on the Dell, however, on the destop PC it does see the various drives. The Dell laptop might as well have no DVD drive fitted as far as Acronis is concerned.
  4. Menorcaman
    Offline

    Menorcaman Retired Moderator

    Hmm, very strange that. I'm not familiar with your laptop but it might be worth trying the acpi=off noapic commands (mind how you spell "noapic" !!) as detailed in the Acronis Support sticky thread titled <Please Read Before You Post>.

    Regards
  5. Christopher_NC
    Offline

    Christopher_NC Registered Member

    Sometimes it is necessary to contact Acronis Support, tell them the details of your hardware, and ask for a Boot Disc that has the correct drivers.

    You might first try the F-11 option detailed in Section II of the Help Sticky above, Please Read Before you Post.

    Be sure to use the exact term; note, acpi is not the same as apic

    Regards
    Last edited: Oct 12, 2006
  6. Menorcaman
    Offline

    Menorcaman Retired Moderator

    Hi Christopher,

    Maybe my broadband upload speed is a smidgen faster than yours :D.

    Regards
  7. brock
    Offline

    brock Registered Member

    I'll try a few things out - it might be down to the mainboard chipset, they are new Core2 Duo and I've had ssues with various versions of Linux not recognizing the new Intel ICHQ8 chipset, which has no IDE or floppy or floppy controller, everything is SATA - this was about 2 months ago though.

    Got around the problem by using an IDE to SATA adaptor, no good for laptops though.

    Burn has completed with no problems, now I'll try a restore and using build 3718 on the Dell Inspiron
    Last edited: Oct 12, 2006
  8. Christopher_NC
    Offline

    Christopher_NC Registered Member

    This may well be the Chipset that others have reported problems with, on CoreDuo systems. (If ICHQ8 is the same as ICH8 ).

    Here's Acronis Support's post that suggests help is available:

    http://www.wilderssecurity.com/showpost.php?p=855144&postcount=5

    Regards
  9. Christopher_NC
    Offline

    Christopher_NC Registered Member

    Menorcaman,

    Nice of you to say, but I rather suggest this one is due to a slower user interface. ;)

    AdiĆ³s
  10. brock
    Offline

    brock Registered Member

    Yep, ICH8.....and that answers the question really.

    I'm just going try build 3718 and see if it works - it might be Ok with that build.

    I've been really impressed with Acronis, clearly laid out product, easy to use and a very helpful forum :)

    I do have one issue outstanding - it was a failed upgrade to a newer build and now the Acronis will not uninstall, I sent Acronis images and log files and tried a few suggestion to no avail - when I have more time I'll post here I guess :D
  11. Menorcaman
    Offline

    Menorcaman Retired Moderator

    Not sure which version of TI you're having upgrade problems with but have you tried manually uninstalling it as per the appropriate Acronis Support instructions?:

    Acronis True Image 9.x Enterprise Server/Server for Windows/Home manual uninstallation
    or
    Acronis True Image 8.0 manual uninstallation

    Regards
Thread Status:
Not open for further replies.