True Image Home, 1,015(0x103F7) error

Discussion in 'Acronis True Image Product Line' started by Dennis Duffy, Mar 12, 2009.

Thread Status:
Not open for further replies.
  1. Dennis Duffy

    Dennis Duffy Registered Member

    Mar 12, 2009
    Backup fails after a few seconds.

    "User name or password for the remote resource..[my NAS drive] incorrect. Please check user name and password and type it again."
    Screenshot attached.

    User and PW are correct.
    I can see drive/folder and previous .TIB files

    McAfee and ForceField disabled. Windows firewall on.

    Win XP Pro SP3. TIHome version 11.0 (build 8,027)

    Thanks for any help,

    Attached Files:

  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Dennis,

    Thank you for using Acronis True Image

    Please download and install the latest build of Acronis True Image 11 Home. Delete the present task and create a new one and see if the issue remains. If the issue still persists, please do the following:

    - Download the file;
    - Start the Command Prompt from Start -> Programs -> Accessories menu;
    - Run the following commands in the folder you saved the file to:

    schedmgr task zap
    schedmgr service stop
    schedmgr service uninstall
    schedmgr service install
    schedmgr service start

    This should delete all Acronis tasks on the PC. You should manage your tasks from the scratch.

    Thank you.

    Oleg Lee
Thread Status:
Not open for further replies.