True Image Enterprise Server issues

Discussion in 'Acronis True Image Product Line' started by John Dempsey, Sep 15, 2005.

Thread Status:
Not open for further replies.
  1. John Dempsey

    John Dempsey Guest

    I am running TI Enterprise Server 8 build 1158 on a Win 2000 server installation.

    I have two problems that are causing me big problems and no new release has been forthcoming since June 2005.

    1 - Scheduled tasks do not often run. I have tried re-scheduling but it makes no difference. Just occasionally I find a task has run but normally I have to run them manually.

    2 - I create images on both a separate external RAID 5 disc system in an Acronis Secure Zone and to a DAT72 tape drive.

    The tape image cannot be scheduled since if the tape is already inserted it returns an error message. The only way to avoid this is to start the image without the tape inserted, wait for the "error seeking in file" message, insert tape and click OK. This however requires me to be present so cannot be scheduled in my absence.

    Is there a planned update and will it address these issues? I have been a personal user of TI for some time and have found it to be fairly stable but the Enterprise version is very flakey which is unacceptable for a product costing around £600 (1000 US dollars).

    Am I the only person experiencing these problems?

  2. Carsten

    Carsten Guest

    We have the same problem. Is there a solution? If the problem is solved, please tell me.
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello John and Carsten,

    Thank you for choosing Acronis Disk Backup Software.

    1. What concerns the problem with non-executing scheduled tasks, please do the following:

    - Download and run schedmgr.exe application;

    - Issue the following commands:

    service stop
    service uninstall

    - Close schedmgr;

    - Replace schedhlp.exe and schedul2.exe files in the C:\Program Files\Common Files\Acronis\Schedule2 folder with the files from this ZIP archive.

    - Run schedmgr application once again;

    - Issue the following commands:

    service install
    service start

    - Close schedmgr;

    If the problem still persists then please do the following:

    - Open the command prompt (Start -> Run -> cmd);

    - Run the following command in the folder the schedmgr.exe file was saved to:

    schedmgr get report > schedreport.txt

    - Collect schedreport.txt;

    - Run Acronis Schedule Manager program (schedmgr.exe) one more;

    - Issue the following command:

    set logflags support

    - Schedule backup creation once again;

    - Wait until the scheduled backup will fail;

    - Collect the log file schedul2.log that is placed in the \Program Files\Common
    Files\Acronis\Schedule2 folder;

    Please also create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Send all the collected files and information to along with the link to this thread. We will investigate the problem and try to provide you with the solution.

    2. As for the problem with that annoying message that appears when trying to backup to tape. Please be aware that this is a known problem and it will be fixed in the one of the next builds of Acronis True Image Enterprise Server 8.0. Please accept our apologies for the current inconvenience.

    Thank you.
    Alexey Popov
Thread Status:
Not open for further replies.