Trouble with Word files after system restore

Discussion in 'Acronis True Image Product Line' started by loompus, Sep 16, 2005.

Thread Status:
Not open for further replies.
  1. loompus

    loompus Registered Member

    Sep 16, 2005
    :'( Upon opening Word documents, after a system restore with True Image 8.0 build 937, the text is just a garbled mass of square symbols. I read a recent PC magazine review of True image which stated the very same issue, but the article went on to say that Acronis had since provided a fix for this problem. I have the very latest build of True Image 8.0 and the issue is not resolved. Does anyone have any suggestions?
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello loompus,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept my apologies for the delay with the response.

    First of all please make sure that the 937 build has been installed correctly. You can find the full version name and build number as it is shown here;

    If that's not the case then please collect the following information:

    - Verify your image by means of the Check Iamge tool;

    - Mount your image archive as a virtual drive using Explore Image tool and try to terstore these particular word files;

    - Describe actions taken before the problem appears step-by-step.

    Send all the collected information to along with the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Alexey Popov
  3. Menorcaman

    Menorcaman Retired Moderator

    Aug 19, 2004
    Menorca (Balearic Islands) Spain
    Hello Loompus,

    Seems you double posted!! Did you ever read my reply to your previous thread titled <Problem with Word Files: Second Attempt Lameos> (dated 19th September)? If the reply didn't resolve the problem then it would help others if you closed that thread by saying so and provided a cross-reference to this latest Thread.

Thread Status:
Not open for further replies.