Trouble extracting files from NOD32 Installer ?

Discussion in 'NOD32 version 2 Forum' started by sam9879, Mar 7, 2007.

Thread Status:
Not open for further replies.
  1. sam9879
    Offline

    sam9879 Registered Member

  2. Blackspear
    Offline

    Blackspear Global Moderator

    Please download a FRESH copy of NOD32 and try again, it looks like that installation file is corrupted.

    Cheers :D
  3. Marcos
    Offline

    Marcos Eset Staff Account

    That's ok, WinRAR does not understand the digital signature, a requirement of Windows Vista. However, you don't need to extract the sfx archive manually, just run it and you won't get any error.
  4. sam9879
    Offline

    sam9879 Registered Member

  5. Blackspear
    Offline

    Blackspear Global Moderator

    Change where the extraction is going, back to the default:

    C:\Program Files\Eset\Install

    Cheers :D
  6. sam9879
    Offline

    sam9879 Registered Member

  7. ASpace
    Offline

    ASpace Guest

    If you downloaded the installer from ESET's site then it is OK . That's all you need in your trial version . What are you trying to do , why don't you just run the installation by doble clicking the icon -> Extract -> Typical install
  8. ankupan
    Offline

    ankupan Registered Member

    If I put these two files (config.xml and install.bat) in C:\Program Files\Eset\Install

    and than I run install.bat, will it work ?

    or If I am changing the name of config.xml to nod32.xml and putting in this folder and than running setup.exe, will it work ?


  9. sam9879
    Offline

    sam9879 Registered Member

    Solved. I thought there should be 18 files but when i put config.xml and install.bat in the folder and run it, it works.

    Thanks for all help.
  10. PatG
    Offline

    PatG Registered Member

    Just renewed/updated for 2 yrs and this is what I did w/no problems. I installed right on top of old version, went into "Setup" and inserted the new User Name and PW. Checked to see if settings stuck and they did! Good to go for 2 years! :cool:
Thread Status:
Not open for further replies.