Toolwiz Time Freeze

Discussion in 'sandboxing & virtualization' started by sg09, Dec 1, 2011.

  1. CGuard

    CGuard Registered Member

    Joined:
    Mar 2, 2012
    Posts:
    145
    majoMo :thumb:

    I faced the same problem as Valder. I got rid of TTF because of that. So, the only way to switch from Frozen Mode to Normal is to "Save all Changes", including the undesirable ones?
     
  2. majoMo

    majoMo Registered Member

    Joined:
    Aug 31, 2007
    Posts:
    904
    @ CGuard, I think the way to avoid "including the undesirable ones" is to do:

    1. Reboot PC when in Frozen Mode and with "undesirable ones" - thus your PC will be clean at reboot;
    2. Promptly after reboot, "Save all Changes" and uncheck ''Start TimeFreze when Windows starts' [Normal Mode will be activated, even after reboot].

    Like said in post #132, the source of the annoyance is "TTF starts after login in work session":
     
  3. CGuard

    CGuard Registered Member

    Joined:
    Mar 2, 2012
    Posts:
    145
    It seems inconvenient (2 reboots to switch mode), but it makes perfect sense.

    Thanks for responding, majoMo, and highlighting the cause of this "inconvenience". :thumb:
     
  4. Valder

    Valder Registered Member

    Joined:
    Dec 28, 2008
    Posts:
    92
    Well... it doesn't make sense, Returnil is simpler (but bloated).

    Thanks majoMo!
     
  5. CGuard

    CGuard Registered Member

    Joined:
    Mar 2, 2012
    Posts:
    145
    I meant that the workaround, that majoMo pointed out, makes sense. Not TTF's incapability to discard changes and still boot into Normal Mode.
     
  6. majoMo

    majoMo Registered Member

    Joined:
    Aug 31, 2007
    Posts:
    904
    @ CGuard, I agree also [it seems some users are complain that they can't uninstall TTF (they say it's a virus software...); once they are in Frozen Mode they can't do that never... :D ]. Some improvements (with info warnings to users, at least) must be done by developer indeed.

    Nevertheless TTF is a very trusty light virtualization product in fact.

    @ Valder, you are welcomed.

    :cool:
     
  7. Kees1958

    Kees1958 Registered Member

    Joined:
    Jul 8, 2006
    Posts:
    5,857
    Well, x86 or 32 bits users are lucky these days.

    I have some friends on x32 PC's and when they often visit the dark side of the internet, I allways install
    - Nprotect MBR Guard
    - Avast free with all shields enabled
    - Toowiz time freeze with all their data partitions included in file protection

    Just tell them, going dark places, first click Icon, click icon again, enable both start time freeze (virtualise C partition) and File protection (D partition), then surf the dark side and reboot.

    Majomo is right, it is very light protection. I do not configure time freeze to run allways, because this gives to much confusion for noobs. When they have enough security awareness that it is better to have some additional protection when surfing the dark side of the internet, starting an extra program before doing so, works well (also in their minds). For me the real deal whether something is working or not, is when I do or don't get calls for help.
     
    Last edited: Mar 17, 2012
  8. Valder

    Valder Registered Member

    Joined:
    Dec 28, 2008
    Posts:
    92
    OK, I gotcha! ;)
     
  9. Valder

    Valder Registered Member

    Joined:
    Dec 28, 2008
    Posts:
    92
    I have a new problem came up: I use Hyberante Windows 7 a lot instead of shut down and since I use Time Freeze, I get the error message Windoes can't come out of hybernation, all information will be lost or something. Do you have the same problem?
     
  10. majoMo

    majoMo Registered Member

    Joined:
    Aug 31, 2007
    Posts:
    904
    Never had such problem here.
    It seems to me that could be a dirty 'hiberfil.sys' file issue maybe - more than TTF related.
    You can try this to remove/create Hibernation file:
    Hoping this solve your problem.
     
  11. Valder

    Valder Registered Member

    Joined:
    Dec 28, 2008
    Posts:
    92
    Thanks for the tip! But what do you mean by Normal Mode ON in TTF? I can't find such an option there.

    Edit: OK, I got it... I guess I get what do you mean by normal mode now ;)
     
  12. Valder

    Valder Registered Member

    Joined:
    Dec 28, 2008
    Posts:
    92
    On the system partition I have 2.4 Gigs free space... Now Time Freeze says it uses 2 Gigs and that it almost runs out of space... is it normal? Do you have similar issues as well?
     
  13. majoMo

    majoMo Registered Member

    Joined:
    Aug 31, 2007
    Posts:
    904
    Version 1.7 just released:

    Change Log:

    - Added MBR protection
    - Save setting in protection mode
    - Removed the splash screen
    - Fixed several minor bugs.

    Info here.
     
  14. TheMozart

    TheMozart Former Poster

    Joined:
    Jan 6, 2010
    Posts:
    1,486
    Thanks for letting us know :) :thumb:

    But I installed it, and its asking me for a PASSWORD? Whats all that about? I cant even close it cause its asking for a password! What password does it want?
     
    Last edited: May 26, 2012
  15. majoMo

    majoMo Registered Member

    Joined:
    Aug 31, 2007
    Posts:
    904
    Hi TheMozart, it's a bug by sure!

    Uninstall it for now; some annoyances can comes out with that. Done here just now.

    :mad: - :doubt:
     
  16. majoMo

    majoMo Registered Member

    Joined:
    Aug 31, 2007
    Posts:
    904
    @ TheMozart, download installer again; it's ok now. ;) - :thumb:
     
  17. DBone

    DBone Registered Member

    Joined:
    Nov 24, 2010
    Posts:
    1,014
    Location:
    SoCal USA
    I just tried it on my W7 Home Premium x64 SP1 machine, and I had a failure to boot 3 times in 5 restarts. I chose Repair the second time, and it didn't help. I have no AV installed, just on-demand HMP and MBAM. I uninstalled, and reinstalled Sandboxie.
     
  18. clubhouse

    clubhouse Registered Member

    Joined:
    Apr 14, 2009
    Posts:
    180
    I had a bit of a problem uninstalling V1.6....I did this to install1.7....When it rebooted my personal directories where all over the place, the downloads directory had vanished!....Just as well I had it all backed up as a restore returned all the others except that one. Went ahead and installed V1.7....Not looking forward to uninstalling it on the next 'upgrade':D



    Win7 32bit.
     
  19. TheMozart

    TheMozart Former Poster

    Joined:
    Jan 6, 2010
    Posts:
    1,486
    No it's not OK now, I just downloaded the link again, and same problem, it asks me to enter a password. Doesn't happen in 1.6, only in 1.7. Any ideas what could be causing this?

    Suffice to say, I have had to restore a complete Paragon image, so I wasn't happy and I am too scared now to install Time Freeze again. They should be releasing these things as Alpha, not final versions.
     
  20. majoMo

    majoMo Registered Member

    Joined:
    Aug 31, 2007
    Posts:
    904
    For who has annoyances like TheMozart, here is my suggestion/trick:

    1- Download installer again; check their version - it must be v. 1.7.9

    2- To uninstall if some troubles arise when you are in the uninstall'process: firstly delete the file "C:\Toolwiz\Sandbox.config", then uninstall normally.

    @ clubhouse, did you uninstall with third part uninstaller like Revo, IObit or similar?
     
    Last edited: May 27, 2012
  21. soccerfan

    soccerfan Registered Member

    Joined:
    Oct 15, 2007
    Posts:
    165
    Version 1.8.0.0 released a short while ago :)

    @majoMo: I saw a report that windows was running much slower
    (than with version 1.6 installed). What has been your experience?
     
  22. DBone

    DBone Registered Member

    Joined:
    Nov 24, 2010
    Posts:
    1,014
    Location:
    SoCal USA
    Tried 1.80 on my W7 Home Premium x64 SP1 machine, with the same results as 1.7. Failure to start 1/2 of the time, and the last time, I could not get the machine to boot no matter how many times I tried. I had to uninstall 1.80 in safe mode................Another swing and a miss Toolwiz.
     
  23. TheMozart

    TheMozart Former Poster

    Joined:
    Jan 6, 2010
    Posts:
    1,486
    Did you report it to them on their website?
     
  24. DBone

    DBone Registered Member

    Joined:
    Nov 24, 2010
    Posts:
    1,014
    Location:
    SoCal USA
    Yes I did.
     
  25. TheMozart

    TheMozart Former Poster

    Joined:
    Jan 6, 2010
    Posts:
    1,486
    Excellent, hope they keep working on it, because it's FREE and because I like it :D

    Apparently Toolwiz are working on a program similar to Rollback Rx as well.