TI8 vs TI9 Problems/Issues

Discussion in 'Acronis True Image Product Line' started by RRSRER, Dec 30, 2005.

Thread Status:
Not open for further replies.

    RRSRER Registered Member

    Dec 1, 2005
    Hello Everyone,

    I have been having this problem for a while now, and there really should be a explaination for this, its really annoying :doubt:

    Ok i have been using TI8 for a while with great success. I often have to spread images to several machines at once, in this case I was using Dell Dimensions 4700's. I was successfully able to do this across the network via a external hard drive we use to house our images.

    Dell recently has release a new model the Dimension 5150. When booting the TI8 disk, it is unable to find any disks, it tell "E000101F4 drives not found any hard disk drives". Anways so I upgrade to TI9, and I make my image at first i was attemped this over the network and it wouldnt work so I gave up and plugged the external to the machien and the images was mad w/o any problems.

    So now I have my image on the externan, and I have to spread this images to for other Dimesion 5150's. For some reason when using the TI9 disk, I can browse the netowrk, and see all my images on the external, All the images created in TI8 I can see details on but on my newly created iimages it says its not a valid image file or maybe corrupt. I try to open my image and it gives me the "invalid images or corrupt error message"

    In order to fix this, what I have been doing is going to each individual machine and plugging the external. When I do this the TI9 cd, is able to then read my newly created 5150 image.

    Does anyone have any ideas on how to fix this issue? It just doesnt make any sense to my how thsi was all working fine in TI8, and basically im forced to use TI9 cause these new dells are not being read anymore. It just takes so much longer to accomplish the same thing I was doing in TI8.

    If anyone has any ideas please let me know.

    Thank You,
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello RRSRER,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept my apologies for the delay with the response.

    Please make sure that you use the latest build (2323) of Acronis True Image 9.0 which is available at: http://www.acronis.com/homecomputing/support/updates/

    To get access to updates you should create an account at:
    then log in and use your serial number to register your software.

    Please uninstall any previously installed build by following Start -> Settings -> Control Panel -> Add or Remove Programs -> Acronis True Image, prior to installing build 2323.

    Please create new Bootable Rescue CD after installing the update, boot your PC from this CD and see if the problem still persists.

    If the problem still persists with Bootable Rescue CD created using the latest build (2323) of Acronis True Image 9.0 then please do the following:

    - Boot any of your Dell Dimension 5150 machines from Acronis True Image 9.0 Bootable Rescue CD (created using build 2323) and press F11 key when the selection screen appears;

    - After you get the "Linux Kernel Settings" prompt, please remove the "quiet" word, click on the OK button and wait for # prompt to appear.

    - Issue the following commands:

    asamba dhcp -n
    asamba masters

    - Write down the output after each of the commands or use a digital camera to make a shots of the output screens;

    cd tmp
    mkdir mntdir
    mount /devfs/floppy/0 mntdir
    cat /proc/net/dev > mntdir/net.txt
    sysinfo > mntdir/sysinfo.txt
    umount mntdir

    - Collect the net.txt and sysinfo.txt files from the diskette.

    Please also create Acronis Report and Windows System Information for the PC your network drive that contains images is connected to, as it is described in Acronis Help Post.

    Please submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Alexey Popov
Thread Status:
Not open for further replies.