TI for SBS2003 R2 VSS Provider service not starting

Discussion in 'Acronis True Image Product Line' started by bctf1, Jul 22, 2008.

Thread Status:
Not open for further replies.
  1. bctf1

    bctf1 Registered Member

    Dec 28, 2005
    I was told today by Acronis Tech Support when I asked about SBS reporting that the Acronis VSS Provider service was not starting even though it was set to automatic, that I should make sure that the Volume Shadow Copy service was set to Automatic and that this service was running. He then had me start the Acronis VSS Provider service.

    He indicated that even though I had configured my TI backups with VSS support enabled, that it was possible that either my Exchange information store and settings was NOT being properly backed up or that my Exchange data could get corrupted without both of these services running.

  2. voltrob1

    voltrob1 Registered Member

    Nov 10, 2008
    I have similar problem.

    Everytime after Symantec Backup Executive 11.0 finished running.
    Acronis VSS Provider autostart service gets turned off.

    Could anyone help?
  3. Jim1971

    Jim1971 Registered Member

    Oct 27, 2008
    I am having an issue with Multi-Volume Snapshot and VSS. When I set my backup task and select to enable both of these it does not save the settings. I can open the backup test and it shows both to be disabled. Am I missing a setting somewhere?
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello all,

    Thank you for your interesting in Acronis True Image

    Please start the following services and set the Startup Type to Automatic for them: Volume Shadow Copy, COM+ System Application, Distributed Transaction Coordinator, Microsoft Software Shadow Copy Provider, Acronis VSS Provider (Control Panel -> Administrative Tools -> Services).
    Run True Image and open Tools > Options menu. Open Default Backup Options > Database Support section. Please make sure that Multi-Volume Snapshot and VSS support options are enabled.
    Please disable Anti-Virus product and other backup solutions if there are any.

    Best regards,
    Dmitry Nikolaev
Thread Status:
Not open for further replies.