TI Enterprise Server: Trouble deploying agents and software

Discussion in 'Acronis True Image Product Line' started by Photon, Jun 17, 2009.

Thread Status:
Not open for further replies.
  1. Photon

    Photon Registered Member

    Jun 17, 2009
    Hey everyone,

    I have severe problems to deploy agents and TI software from a 2k3 R2 server to remote 2k3 R2 servers while I was looged in as a domain administrator on the deploying machine.

    Every time I try to deploy the software the installer will stop with the error message

    E00010000: Remote-Installation nach "server-xx-02" fehlgeschlagen.

    Der Dienst konnte wegen einer fehlerhaften Anmeldung nicht gestartet werden (0xFFF0)
    code = 8007042D)
    Tag = 0xBD28FDBD64EDB8AF​

    I read the thread opepend by aurax and follwed the instructions there but the same error occurred.

    Hello guys from Acronis support: any ideao_O??

    Looking forward to many helpful answers,

  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Joerg,

    Thank you for choosing Acronis Corporate Products!

    Please try to install the Acronis Agent locally from the installation package.
    If it fails again please contact Acronis support and send us the serial number in question and the issue description. We'll also need the MSI installation log.
    Please follow the instructions from our Public Knowledge Base article in order to create it:
    1639: Creating an MS Installer Log of Acronis Software
    It will reveal us the reason of the issue.

    Thank you.
    Daniel Pustovoy
Thread Status:
Not open for further replies.