TI doesnt image SAS HHD

Discussion in 'Acronis True Image Product Line' started by Balu68, Feb 23, 2007.

Thread Status:
Not open for further replies.
  1. Balu68

    Balu68 Registered Member

    Feb 23, 2007
    I have a problem to image SAS HDDs on a Fijitsu Siemens TX200 S3.
    Acronis it does not recognize.

    Acronis Version: True Image Server 9.1 (build*3.832)

    For competent assistance I would be grateful.

    With best regards


  2. Ralphie

    Ralphie Registered Member

    Oct 8, 2006
    If you were able to instal the software, make the bootable Rescue CD, boot with it and try the Backup Image from its menu.
  3. Menorcaman

    Menorcaman Retired Moderator

    Aug 19, 2004
    Menorca (Balearic Islands) Spain
    Hello Balu68,

    Log into your registered Acronis account and download/install the latest build of TI 9.1 Server. Create a new Acronis Rescue CD via the new build and then see whether TI recognises your hardware correctly.

  4. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Balu68,

    Thank you for choosing Acronis Server Disk Backup Software.

    We are sorry for the delayed response.

    Please note that the SAS drives use SCISI interface and the SCISI hard drives are fully supported by Acronis True Image (any addition). Therefore, you should be able to you SAS drive for backup/restore purposes.

    Please follow Menorcaman's advice and install the latest build (3854) of Acronis True Image 9.1 Server for Windows. To get access to updates you should first register your software. Create a new Bootable CD using the latest build.

    Should you experience a problem with your hard drive when using Acronis True Image, please provide us with the more details and will help you solve the problem:

    - The exact vendor and model of the hard drive you use;

    - Did you use Acronis True Image Bootable Rescue Media or did you use Acronis True Image in Windows?

    If the issue related to functionality of Acronis True Image Bootable CD, please create Acronis Report and Linux system information (sysinfo.txt) as it is described in Acronis Help Post.

    If you experienced the issue when using Acronis True Image under Windows, create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    Aleksandr Isakov
Thread Status:
Not open for further replies.