TI, DD & OSS – My simple idea (that probably isn’t)

Discussion in 'Acronis Disk Director Suite' started by TheWeaz, Aug 4, 2009.

Thread Status:
Not open for further replies.
  1. TheWeaz
    Offline

    TheWeaz Registered Member

    I have 2 PCs, one old and one new, each running XP Pro.
    I would like to use DD to add a partition on the new PCs HD and restore a TI full backup of the old one into that. Then use OSS to boot from either partition.
    I found a few threads that touched on this, but none that gave a clear idea of how, or if, this could be done.
    Is there a FAQ or guide that steps through this?
    Thanks.
  2. TheWeaz
    Offline

    TheWeaz Registered Member

    Nobody's got a clue if this will work and, if so, how to do it?
  3. MudCrab
    Online

    MudCrab Imaging Specialist

    It could work, but it probably won't without some fixing. This is because you're moving a Windows installation to a different computer with different hardware. If it will boot up after the move, you should be okay with that part. If it doesn't, you may need to do a repair install of Windows to fix it. UR would normally be used, but it's currently only available with the corporate versions of TI.

    Another problem will be if the other computer has an OEM version of Windows. Microsoft doesn't generally allow a OEM version to be moved to another computer.

    ---

    The general procedure would be the following:
    1. Create a backup image of the entire drive before you begin.
    2. Install OSS and make sure it works correctly for the current OS.
    3. Setup the partition or unallocated space for the new OS.
    4. Restore the image of the new OS.
    5. OSS should detect it. If it doesn't, it should be able to be added manually.
    6. Check the OSS entry properties for the new OS and make sure the correct partition is set Active. If hiding partitions, make sure the correct partitions are set hidden.
  4. TheWeaz
    Offline

    TheWeaz Registered Member

    Thanks Mudcrab.
    I figured I might need a repair install but wasn't sure of the rest of the steps or their order.
    Again, thanks for popping in before the forum plug gets pulled. Am I the only one with a sinking feeling?
Thread Status:
Not open for further replies.