TI 11 hangs on creating backup location

Discussion in 'Acronis True Image Product Line' started by peterdrowan, Nov 28, 2007.

Thread Status:
Not open for further replies.
  1. peterdrowan

    peterdrowan Registered Member

    Nov 25, 2007
    A new TI 11 install at 8053 on Vista that works for file based restores and backups but hangs during the create backup location wizard after any directory location is selected and next is then selected. All my disks are SATA. Can anyone advise a workaround.
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello peterdrowan,

    Thank you for choosing Acronis Disk Backup Software.

    Please download the latest version of Acronis drivers and install it with disabled logging.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    - Reinstall Acronis drivers with enabled logging;
    - Reproduce the issue and collect the log file without closing any application windows (including the error message windows if there are any). The log file will be created at C:\ . The name of the log file will be snapapi [date-time].log

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Please also collect the application log of the operation:
    - run the program;
    - select Show log on the toolbar or from the Tools menu;
    - select the corresponding log;
    - click "Save the log entry to file" (the diskette icon).

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    Marat Setdikov
  3. EdYaeger

    EdYaeger Registered Member

    Dec 9, 2007
    I have the same problem and have reloaded the program twice. It seems that a backup location can only be created in the default one that initially shows in the selection screen. Changing the location by selecting another with the mouse loads the correct data in the box, but unfortunately it is not entered in the registery under "WorkDirectory" for Acronis. HKEY_CURRENT_USER\Software\Acronis\TrueImageHome\Settings

    A work around is to first directly change the "WorkDierectory" using Regedit to what you want (make sure it exists already since it will not automatically be created). Then start Trueimage and when you get to the backup location selection page, this location will initially show in the selection box. Do not change it, but accept it as is.

    It then goes on to the next page and does not freeze requiring a control-alt-delete to remove Trueimage.
Thread Status:
Not open for further replies.