TDS freezes at startup

Discussion in 'Trojan Defence Suite' started by Checkout, Jan 30, 2003.

Thread Status:
Not open for further replies.
  1. Checkout

    Checkout Security Rhinoceros

    Joined:
    Feb 11, 2002
    Posts:
    1,226
    This has been happening for a few months now. Circumvent is to close it and start it manually. Windows XP Home + SP1. Any bells ringing here? Any sign of TDS-4?

    Tx
     
  2. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    4,401
    Location:
    North Carolina, USA
    Checkout,

    I had the same problem. The way I fixed it wes this:
    1. Under configuration>>>startup, set run at windows start-up to no.
    2. I then placed a shortcut to TDS in my startup folder.

    This delays TDS starting a little bit and may help to avoid conflicts on startup. Anyways, this solved my hangup and freezing problems.

    HTH.......

    Regards,
    Kent
     
  3. wink

    wink Registered Member

    Joined:
    Dec 16, 2002
    Posts:
    52
    Hi checkout,

    I had a similar problem when I had TDS set to auto-update in config, I disabled auto-update and now it is fine, I just manually update via the menus when i need to.

    It is worth saying though that TDS didn't freeze as such it just took a very long time to complete it's initial scans that made it appear to freeze. I use win2kSP3.

    Wink
     
  4. linney

    linney Registered Member

    Joined:
    Feb 17, 2002
    Posts:
    174
    Start it manually or remove the "live process memory scan" from the start up scans and run that a bit later.

    That scan is very deep and intensive and will often take all your CPU cycles and may appear as "Not Responding" when it is actually working correctly. On my rather slow machine it takes up to 10 minutes to complete that one scan.
     
  5. Tassie_Devils

    Tassie_Devils Global Moderator

    Joined:
    May 8, 2002
    Posts:
    2,514
    Location:
    State Queensland, Australia
    Checkout:

    Linney is correct. The Process Memory Space Scan is intensive and if allowed on start-up, it takes a while.

    Now, I am presuming by *start-up* you are referring to RE-BOOT so will work on that premise.

    1]: Select TDS NOT to start on Reboot / Startup

    2]: I placed a shortcut on Quick Launch and start it from there once system is up, BEFORE reconnecting to Internet.

    3]: I have UNCHECKED the Process Memory Space Scan so when starting it, it skips that particular scan.

    4]: Just before leaving computer, run a FULL SYSTEM SCAN from TDS System Testing twice a week. That should be sufficient to cover all bases. [At least it works for me :) ]

    Those are MY preferred options.
     

    Attached Files:

  6. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
    Right, i also start TDS manually after reboot; a few times opened TaskInfo to see what was hng and indeed TDS at those scan processes mentioned takes all available CPU to speed up the scanning process.
    So after TDS is ready i start other programs, seldom before that.
     
Thread Status:
Not open for further replies.