System Requires Attention

Discussion in 'Returnil releases' started by philby, Sep 13, 2010.

Thread Status:
Not open for further replies.
  1. philby
    Offline

    philby Registered Member

    Hello Mike

    Is there any way to avoid the warning below being thrown up at every cold boot? If I click read more I'm taken straight to the Overview screen.

    (I have disabled the AV component and am also still getting the 'Error Updating' message discussed in other threads)

    Win 7 HP 64 bit

    Capture.PNG

    Thanks

    philby
  2. Robin A.
    Offline

    Robin A. Registered Member

    Same here.
  3. safeguy
    Offline

    safeguy Registered Member

    It's a bug that hasn't been fixed..we just have to wait for the big guys to fix it in future releases.
  4. Coldmoon
    Offline

    Coldmoon Returnil Moderator

  5. philby
    Offline

    philby Registered Member

    Installed latest build as recommended but both warnings still popping up after reboot.

    Just so you know...

    philby
  6. Robin A.
    Offline

    Robin A. Registered Member

    In my case, after updating to REL 3 the popup red warning is not appearing anymore. In Home > Overview the system is reported as "Not Protected". Windows 7 x64.
  7. Coldmoon
    Offline

    Coldmoon Returnil Moderator

    Hi Robin,
    As you are not using the Virus Guard component, change the warning/alert to Virtual Mode rather than Virus Guard real-time. To do this see:

    preferences > Administration tab > "Notify..." section

    Let me know if that helps here.

    Mike
  8. philby
    Offline

    philby Registered Member

    Hi Mike

    I just tried that and rebooted (protection starting with Windows):

    -still getting 'System Requires Attention'
    -still getting 'Unexpected error during download of updates'

    philby

    EDIT: Correction - this morning the 'System Requires Attention' has gone! Sorry to have misled -and thanks!!

    Only 'Unexpected error during download of updates' remains - any news on this? (I've already tried the host / 50505 Proxy fix)...

    philby
    Last edited: Sep 15, 2010
  9. Robin A.
    Offline

    Robin A. Registered Member

    I checked Preferences > Administration > Notify .... The "Virtual Mode is active" setting is on. The "System Not Protected" warning remains.
  10. EASTER
    Offline

    EASTER Registered Member

    Exactly the annoyance i experienced.

    I'll try to run some of these measures to determine if that issue quits or persists further.

    Keep up the reports though, we need to let Mike know if so much of a squaek raises from these Newest develoments because once the bugs are ironed out i suspect this app is going to claim some sincere interest and attention from both users and customers alike.


    EASTER
Thread Status:
Not open for further replies.