Sygate n00b

Discussion in 'other firewalls' started by Detox, May 17, 2002.

Thread Status:
Not open for further replies.
  1. Detox

    Detox Retired Moderator

    Joined:
    Feb 9, 2002
    Posts:
    8,507
    Location:
    Texas, USA
    Bah! I have no idea what I could have done, but as I was surfing aroun d just now I realized that my new SYagte firewal was down... I rebooted and it came back on, but I had to authorize IE to access the net again just like when I first installed, and yes I used the checkbox to remember this application the first time! Any ideas  how a guy who just changed from ZA migh inadvertantly shut down Sygate?? Argh I'm a n00b with this thing.. still tryin' to figure it out obviously! lol
     
  2. snapdragin

    snapdragin Administrator

    Joined:
    Feb 16, 2002
    Posts:
    8,415
    Location:
    Southern Ont., Canada
    hi there Detox!

    i had that happen to me several times too...once it didn't even load on start up and i have it set to load on startup (i think it must be more a window's thing than the firewall, but i am not sure, i am just glad it doesn't happen TOO often)

    i'm still learning Sygate myself and still haven't got any rules set for it;:blink:  shhhhh......i'm waiting for something to click!

    but a li'l light did go on when i saw KING'S page!  
    He really went into detail and i almost understood every part too!

    http://personal.atl.bellsouth.net/atl/i/k/ikpe/

    there is also the Unofficial Sygate Home page which is very good also!

    http://homepage.ntlworld.com/susan.todd3/

    good luck!
     
  3. RICK

    RICK Guest

    This one too:

    http://forums.sygatetech.com/forumdisplay.php?s=8a0b03a2c01fd5c256e8ecf9bc335ed3&forumid=6
     
Thread Status:
Not open for further replies.