SWB SWG NAV icon not in taskbar

Discussion in 'SpywareBlaster & Other Forum' started by enviroman, Jun 6, 2004.

Thread Status:
Not open for further replies.
  1. enviroman

    enviroman Guest


    I see NAV icon in the "taskbar?" (or is this what you experts call system tray?) on startup, but after awhile, the icon disappear, so that makes me wonder if NAV is still working and if there are some malware doing their work.
    Also, I don't see any SWB or SWG icons in the taskbar. And when I click on SWG shortcut on the desktop, nothing happen.

    Task Manager shows the following processes:
    Image Name User
    sgmain.ede enviroman
    sgbhp.ede enviroman

    Is SWG and SWB working normally?

    I did a test - IE>Internet Option>General>Homepage:[ ]

    A warning appeared, so I suppose one of them (which one) is working well. Thanks a million.
    A greater concern is: the task manager shows the User as "enviroman" which is the current user logged on. When other users are logged on the same computer, will they be protected as well?

    Thanks again Wilderssecurites.

  2. MCT

    MCT Registered Member

    Mar 10, 2004
    This could be a windows bug, 2 varify the processes are running right click the taskbar and goto "Task Manager" (u never said your OS im assuming XP)
    then the processes tab, and make sure the processes are still there

    Try this as a temporary fix

    While in the processes tab, end task on EXPLORER.EXE and then goto File (at the top) then choose "New Task (Run..)" type explorer.exe it will refresh your taskbar & systray

    Note: when explorer ends, your taskbar and systray will close (this is normal)
    2 get them back, just follow the steps above, no windows will be lossed, they may be rearranged, but thats it :D

    Hope This Helps :D :D
  3. enviroman

    enviroman Guest

    (u never said your OS im assuming XP)

    Am using WinXP Pro. Thought I read somewhere that XP had this habit of making "icons" disappear from the taskbar? Is that correct?

    From the Task Manager:

    sgmain.exe enviroman
    sgbhp.exe enviroman

    does this indicate NAV and SWG is working normally? Also when user is indicated as "enviroman" does it mean that the computer is protected only when "enviroman" is logged on as the user?
  4. snowbound

    snowbound Retired Moderator

    Feb 18, 2003
    The Big Smoke
  5. Barbara E.

    Barbara E. Guest

    Hmmmm, now I can't even get this message board to work..... uugghhh.
  6. Barbara E.

    Barbara E. Guest

    Oops, it's working now. Sorry.

    My issue is the same as environman's.


    >I have Spyware Guard installed and there is a SWG >shortcut on the desktop. But clicking on the shortcut >result in nothing.

    >What should I do?


    Snowbound stated:

    >Hi enviroman
    >Do u have the SG icon in your systems tray?
    >Double click on that and it will bring up the >Spywareguard interface with all the options.
    >Hope this helps.

    I'm sorry, I can't figure out what my systems tray is. I have Win XP and a pretty new Dell computer. I went to something called the 'systems folder' in 'My Computer' but that did not seem to be the right place. There is also the work (but not the icon) "SG SpywareGuard" on my start menu, but right clicking did not activate it in any way.

    LowWaterMark stated:

    >You'll need to look in the XP task manager (ctrl alt del) to >see if the two SpywareGuard processes ("sgmain" >& "sgbhp") are listed there to be sure. In XP, icons can >be suppressed from the systray based upon system >configurations. If the processes are listed there, but the >SG is not visible then it is running. If the processes are >not there, than it is not running. Let us know which it is >when it happens again and we can go forward from there.

    When I do the ctrl alt del, I do have the 'sgbhp.exe' thing running under the 'processes' tab, but I do not have the 'sgmain' thing listed there.

    Can somebody help me.

    Sorry for the basic nature of the question.


    -Barbara :)
Thread Status:
Not open for further replies.