Stupid NOD32 Zone!

Discussion in 'ESET Smart Security' started by zonesafe, Oct 11, 2010.

Thread Status:
Not open for further replies.
  1. zonesafe

    zonesafe Guest

    Hi at all.

    When i go for configure the modality of protection of the computers in the network in the firewall options, i have this error:

    No one Authentication Area actived detected. (The computer hasn't connected at no one reliable network).

    Pratically, i haven't this window anymore:

    Please, HELP ME! I never had this error, i don't know why now.

    P.S. I've this error for the 2nd computer connected thorugh wireless, while for the 1st computer connected thorugh LAN, no problems.

    P.S. 2 Sorry for my english, but i'm italian.

  2. zonesafe

    zonesafe Guest

    Guys, I NEED HELP!

    Because of this problem, NOD32 doesn't show me my computers in the network! :(
    Last edited by a moderator: Oct 11, 2010
  3. Marcos

    Marcos Eset Staff Account

    Nov 22, 2002
    Check the trusted zone settings and double-click the subnet you're currently in. Make sure to use only connection parameters, that do not change in time, for zone authentication. For instance, if you have SSID set as the authentication parameter for a wireless network and you connect to another wireless network with a different SSID, the zone will not be authenticated as trusted.
    There are numerous parameters that can be used for zone authentication, such as DNS suffix, WINS IP, DNS IP, local IP, DHCP IP, gateway's IP, etc. Note that a zone is only authenticated if all specified parameters are fulfilled. Maybe the easiest thing for you would be adding your network subnet directly to the Trusted zone instead of using automatic zone authentication described above.
Thread Status:
Not open for further replies.