SRP not working in LUA

Discussion in 'other software & services' started by Dogbiscuit, Aug 14, 2008.

Thread Status:
Not open for further replies.
  1. Dogbiscuit

    Dogbiscuit Guest

    I newly installed Windows XP Home SP3 yesterday. Followed the instructions to the letter given here for creating a SRP (as I have done successfully before). Double checked the configuration settings.

    It seems that some .exe's are able to run in the limited account. Any idea why?

    EASTER Registered Member

    Jul 28, 2007
    U.S.A. (South)
    Did you think to reboot after applying settings.

    I found thats a *MUST on my XP Pro machine.

    Not only that, but i used SRP just to LOCK OUT the My Documents folder, after reboot all went as expected, except another glitch cropped up i didn't expect. I could no longer access in My Computer the main drive and up popped the prompt "because of software restriction policy on this computer"

    Now i know good and darn well i DID NOT apply any SRP on the %SystemDrive% and yet it locked it out from access, so unless theres some secret to it, i chalked it up to a glitch, which doesn't matter to me anyway because EQS does a better job at SRP anyway IMO.
  3. tlu

    tlu Guest

    Because they are located in c:\Windows or c:\Program Files? :D

    Seriously: Did you apply pcwXPProme? See post #36 and #81 in above mentioned thread.
  4. Dogbiscuit

    Dogbiscuit Guest


    It was something overlooked (not good to work on this when very tired).
Thread Status:
Not open for further replies.