SpyWareGuard installation/liveupdate problems

Discussion in 'SpywareBlaster & Other Forum' started by njjn, Oct 2, 2003.

Thread Status:
Not open for further replies.
  1. njjn

    njjn Registered Member

    Oct 2, 2003
    I recently downloaded SpyWareGuard 2.02.0001 when a slightly earlier version told me i had to in order to use the LiveUpdate service. During the installation of this newer version i kept getting an error message "Select file failed:code 5" even though i 'retried' the installation half a dozen times; eventually i 'ignored' the error message.

    Now liveupdate still won't work. anyone got any ideas?
  2. javacool

    javacool BrightFort Moderator

    Feb 10, 2002
    Please run the uninstaller for SpywareGuard. (It sounds like you didn't completely shut down the application before running the upgrade wizard.) Then reboot your computer, and then try reinstalling SpywareGuard 2.2.

    Please let me know if that works. :)

    Best regards,

  3. thank's very much for your advice.
    I've done as you suggested - i uninstalled SpyWareGuard, re-downloaded & reinstalled it and it now works fine. i'd hoped that the error code was a specific route out of the problem, but was being lazy about re-downloading because i only have a DUN/modem connection to the internet. Anyway, problem sorted!

    Thanks again for your help

    nick nolan
Thread Status:
Not open for further replies.