Spywareblaster was uptodate and all .........

Discussion in 'SpywareBlaster & Other Forum' started by MICRO, Sep 9, 2008.

Thread Status:
Not open for further replies.
  1. MICRO

    MICRO Registered Member

    Jun 8, 2004
    protection Enabled - Suddenly yesterday I got 4 instant warnings from different Apps. re. something had changed my Search Page - In trying to check what it was
    I happened to open SB to find 1(one) item in Restricted sites had become
    not protected, and after carefully scrolling SB's list I could see the only 'Red' was
    the dreadful CoolWebSearch - 5starvideos
    No idea where that came from.

    I am just wondering if anyone can tell how IT would have suddenly become
    not protected ?
    As it was on the SB list already, how would it have been able to bypass being on the Restricted list and able to change my Search Page ?

    Is there anything else I could do to stop CWS from being able to bypass
    Registry Watchers
    etc.,etc. ?
  2. wilder_jack

    wilder_jack Registered Member

    Sep 10, 2008
    I seem to have the exact same problem. I update SB daily, and for the last few days, I have noticed at boot up that on the "Protection Status" panel, under "Restricted Sites", I had a red message saying protection was disabled for one site. I have been just clicking "enable all protection" the last few times, but it's coming back every day when I boot up. When I carefully combed the list today, the item that was unchecked and red was CoolWebSearch, 5starvideos. (it would be nice if SB put red items at the top, or made the list sortable, so I wouldn't have to scroll forever).

    The only new thing I can think of that coincides with the problem is my installation of Google Chrome. I usually use Firefox (with NoScript) -- could it be that this problem is getting in through Chrome? I have uninstalled and am using Firefox, just to see how things go the next few days.

    Anyone have any idea where this is coming from?

    For information, I use the following:

    Spybot Search & Destroy
    ZoneAlarm Firewall and Anti-Virus
    all on Windows XP SP2
  3. melboy

    melboy Registered Member

    Jun 20, 2008
    See dhac and barbwire47's threads. It seems to be Spybot.

    @ micro,
    i don't think it's anything to do with your home page changing though. That could be a totally separate issue.
Thread Status:
Not open for further replies.