SpywareBlaster: Error while unpacking program, code 2.

Discussion in 'SpywareBlaster & Other Forum' started by jpi, Jan 25, 2007.

Thread Status:
Not open for further replies.
  1. jpi
    Offline

    jpi Registered Member

    I'm installing SpywareBlaster OK, but when execute, the program report to me:

    Error while unpacking program, code 2. Please report to author.

    What hapend wiht this program o_O?

    Anybody answer to me ?

    Thanks. Julián

    PD: If you answer directly to e-Mail, please sed to

    pi at auna.com
    Last edited by a moderator: Jan 25, 2007
  2. Capp
    Offline

    Capp Registered Member

    Welcome to Wilders!

    Try this:

    1. Uninstall SpywareBlaster completely.
    2. Reboot.
    3. Reinstall SpywareBlaster.

    BTW...do you have any other Anti-spyware, Anti-virus programs installed? If you do, it wouldn't hurt to run a full scan with them just to make sure.

    Let us know how it goes :)
  3. jpi
    Offline

    jpi Registered Member

    Thanks to CAPP !!!

    But ....

    - Run the AVG Free Edition 7.5.432 and report that all is OK
    - Run the Spybot - Search & Destroy 1.3 and report that all is OK
    - Run the Arovax AntiSpyware 1.0.647 Beta and report that all is OK
    - Run the Ad-Aware SE (with SE1R147 25.01.2007 loaded)and report that all is OK
    - Run the A-Squared Free Beta 2.1.0.23 and report that all is OK

    - Reboot system
    - Re-install the SpywareBlaster and the same error ocurrs: ... code 2

    What happend with SpywareBlaster ? or me ?

    More data: My OS is Windows 2000 Professional
    I have Kerio Firewall resident

    Thanks
  4. snowbound
    Offline

    snowbound Retired Moderator

Thread Status:
Not open for further replies.