SpywareBlaster and Bad Cookies.....

Discussion in 'SpywareBlaster & Other Forum' started by puff-m-d, Mar 24, 2003.

Thread Status:
Not open for further replies.
  1. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    4,402
    Location:
    North Carolina, USA
    Hello all,

    I am having a problem with the newest SB and blocking bad cookies. I can start SB and activate protection for all the cookies and I get the "success" message. The next time I come back to check for updates, SB is telling me I am no longer protected for these cookies. I have to check the boxes again and activate protection again. What could be causing this? Could running a program like Tracks Eraser Pro to erase tracks cause it? Any help will be greatly appreciated....

    Regards,
    Kent
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,995
    It sounds like the cookie protection is not compatible with your system (what version of Internet Explorer do you have?).

    In any case, you can simply disable the display of those cookie items in the protection list in the Settings area of the program (you'll still be able to see and protect against ActiveX spyware).

    Best regards,

    -Javacool
     
  3. whmueller

    whmueller Registered Member

    Joined:
    Jul 28, 2002
    Posts:
    4
    Location:
    Orchard Park, NY USA
    Javacool,
    I have the same problem as Kent. I'm running W2K, sp3 and IE 5.5, sp2 on a desktop and a laptop. The cookies stay marked as having protection until I reboot. Every time I reboot the protection goes away and I have to re-mark them.
    Any thoughts on what I could check that might be causing this?
    Will
     
  4. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    4,402
    Location:
    North Carolina, USA
    After checking further, the cookie protection on my system disappears after reboot also. It seems to stay activated until the reboot (or at least the check-boxes are still checked when I go back to check.

    Regards,
    Kent
     
Loading...
Thread Status:
Not open for further replies.