SpywareBlaster 3.0 released!

Discussion in 'SpywareBlaster & Other Forum' started by javacool, Mar 29, 2004.

Thread Status:
Not open for further replies.
  1. javacool
    Offline

    javacool BrightFort Moderator

    That's a very good point.

    Snapfiles/Webattack doesn't have an option to display compatibility with Windows 95.

    Best regards,

    -Javacool
  2. Mele20
    Offline

    Mele20 Former Poster

    I don't see an references in Firefox 0.8 cookies list either. I believe the directory path was changed only in the nightlies not the official 0.8 version I have.

    It occurs to me what happens when you clear the cookies in Firefox? Does that clear the protection in Spyware Blaster?

    I just looked at the list in IE. I unchecked the protection as that just makes a total mess of the lists. I use a custom setup for cookies in IE anyhow and in Firefox and Mozilla I don't want a long list of stuff that I have to search through if I want to see if I am blocking cookies somewhere and I need to enable the cookies. Firefox/mozilla must ask me before accepting a cookie so I'm not going to be giving any cookies to comet cursor or lop.com, etc. I block 95% of all cookies at all sites already so I don't need this. This is for people who don't properly manage their cookies.
  3. WUFMAN
    Offline

    WUFMAN Registered Member

    Yo there ya'll
    During my installation, I added the 3.0 to the file name before saving it to file. I finished the installation instructions and updated 1st...THEN went to Add/Delete Programs and removed all the old componets of earlier SpywareBlaster programs and files. I'm not having any problems so far with my ME system. I don't know if this has been suggested before, but if ya'll are still having problems....you might try this. :D
  4. ghodgson
    Online

    ghodgson Registered Member

    Dear Javacool,
    Many thanks for your anti-spyware programmes. I have 2 machines at home , one running XP on which Spyware blaster VER 3 runs perfectly. But I am one of those unfortunates that cannot open Version 3 on my machine running Win 98 SE, although it does seem to run. [Version 2.6 previously ran perfectly].
    However, for any others with the same problem , it will open in SAFE MODE so you can enable the kill bits, which hopefully are still enabled when you reboot in normal mode. However, updating is not possible.
    One other thing I noticed after installing Version 3 on my 98SE machine , I uninstalled it and tried to re install VER 2.6 and now that wont open either! So I re installed VER 3 and enabled it in SAFE MODE.
    I await your bug fix....................... :)
    Thanks Gordon
  5. Runaway1956
    Offline

    Runaway1956 Registered Member

    I had a minor issue with the fresh install, but it's an improvement to a great product. I especially like the support for new browsers. I mostly use Avant Browser, which relies on the basic IE engine, but I also use Firefox and/or Mozilla builds. That support is much appreciated, even though they all have built in protections.
  6. shipdoc008
    Offline

    shipdoc008 Guest

    Although I have Mozilla 1.6 installed Spyblaster reports that there are no Mozilla / Firefox profiles on your computer.

    This may be because I have used Mozilla's customization tools and placed the profiles in a data directory rather than the default Mozilla subdirectory.

    Is there a way to configure Spyblaster so that it will detect my Mozila profiles?

    Thanks

    Yours

    shipdoc *puppy*
  7. shipdoc008
    Offline

    shipdoc008 Guest

    Although I have Mozilla 1.6 installed Spyblaster reports that there are no Mozilla / Firefox profiles on your computer.

    This may be because I have used Mozilla's customization tools and placed the profiles in a data directory rather than the default Mozilla subdirectory.

    Is there a way to configure Spyblaster so that it will detect my Mozila profiles?

    Thanks

    Yours

    shipdoc *puppy*
  8. javacool
    Offline

    javacool BrightFort Moderator

    The problem would indeed lie with your customization of the profile locations.

    I'm working on a fix for this particular issue for SpywareBlaster 3.1 :)

    Best regards,

    -Javacool
  9. theshooter
    Offline

    theshooter Guest

    If you want to know where to find the Mozilla and/or Firefox profile directories, make SpywareBlaster look for and read these files:

    application data\Firefox\registry.dat
    application data\Mozilla\registry.dat
    application data\Phoenix\registry.dat

    Those will contain the location of all of the profiles.

    Also, don't forget that the cookies are now saved differently and in a new file (hostperm.1).
  10. strat68
    Offline

    strat68 Registered Member

    Hi Javacool - nice looking upgrade, but I have a problem. On my previous version of Spyware Blaster, I could get upgrade files via the live update. The new one won't let me. It gives a server error warning, saying there's either a firewall problem, a problem with the server, or there's a problem with the download files. I don't believe any of this is true, as it worked perfectly before. o_O

    I've exactly the same problem with Spyware Guard. What's the problem? - and what's the fix for both please. I'm on broadband, with Windows home XP.
  11. strat68
    Offline

    strat68 Registered Member

    OK, re previous post on live update proble, I've found the problem. The default setting was for proxy server, so I changed it to direct internet connection, & it works fine. :)

    This doesn't solve the spyguard issue, so I'd still appreciate your help here! Thanks.
  12. snowbound
    Offline

    snowbound Retired Moderator

    Hi strat68 :)

    Until someone comes along with a definite answer to your problem u might want to take a look at this link,

    http://www.wilderssecurity.com/showthread.php?t=25749

    looks like there was a server problem and the page also supplies u with manual updates which should help u for the time being.

    Hope this helps.



    snowbound
  13. kbhgrh
    Offline

    kbhgrh Registered Member

    I installed spywareblaster 3.0 & I get an error message that says"spywareblaster caused a general protection fault in module <unknown> at 0000:0000058f". I have lost the old version & can't run that one either. I really like spywareblaster & would love to be able to use again. What do I need to do to get this to run. Thanks
  14. snowbound
    Offline

    snowbound Retired Moderator

    kbhgrh,

    U have already started a thread over here,

    http://www.wilderssecurity.com/showthread.php?t=26279;start=msg152406#msg152406

    asking this very same question.

    Please do not duplicate your posts.

    Keep all replies on this subject to that link.

    Thanks.


    snowbound
  15. strat68
    Offline

    strat68 Registered Member

    Thanks Snowbound. :)

    I've had the problem on Spyware guard for several months now - does this server problem go back that far? - it's just that if it's only recent then there must be another problem somewhere. :doubt:
  16. snowbound
    Offline

    snowbound Retired Moderator

    No, the server problem is just recent.

    Have u tried to uninstall Spywareguard then reinstall in the past?



    snowbound
  17. javacool
    Offline

    javacool BrightFort Moderator

    Do you have Windows 98 or ME?

    If yes, this is a bug I am working on fixing as quickly as possible. :)

    Best regards,

    -Javacool
  18. Simon Molnar
    Offline

    Simon Molnar Guest

    Great product, thanks.

    One question:

    where is the "select all" button from the "block list" page? It was there in the previous version of the program.

    It is difficult to find all new items after an update.

    Thanks.

    Simon
    subs@index.hu
  19. javacool
    Offline

    javacool BrightFort Moderator

    You should be able to just press the "Enable All New Protection" after an update.

    However that Select All option is still available on each block list - simply right-click on the block list and you should find it on the menu that appears. :)

    Best regards,

    -Javacool
  20. Alexhouse
    Offline

    Alexhouse Registered Member

    I sit behind a proxy server. It requires me to login with a username and password. I can't seem to be able to get the new Spyware Blaster to update. It doesn't provide a place for me to put my username and password in for my proxy server. Is there a way for me to update this program?
  21. Simon Molnar
    Offline

    Simon Molnar Guest

    Yes, it's there, thanks.

    Simon
  22. strat68
    Offline

    strat68 Registered Member

    Yes, but the problem remains
  23. javacool
    Offline

    javacool BrightFort Moderator

    At the moment such a configuration is not supported. :doubt:

    I am working on support for it in the future, though. :)

    In the meantime, you should be able to manually download the latest database files:

    http://www.spywareblaster.net/spywareblaster/sbdatabase.dtb
    http://www.spywareblaster.net/spywareblaster/sbdatabase2.dtb
    http://www.spywareblaster.net/spywareblaster/sbinfo.dtb
    http://www.spywareblaster.net/spywareblaster/ckdatabase.dtb
    http://www.spywareblaster.net/spywareblaster/rsdatabase.dtb

    Just copy them over the existing files in your SpywareBlaster directory.

    Best regards,

    -Javacool
  24. Khaine
    Offline

    Khaine Registered Member

    Thanks javacool for this excellant software :)
  25. Sterno
    Offline

    Sterno Guest

    whenever i go to a page that is protected by the active-x feature my IE crashes or freezes im using win xp pro sp2 it shouldnt crash my browser.
Thread Status:
Not open for further replies.