spyware blaster question!!!

Discussion in 'adware, spyware & hijack cleaning' started by chiefs, Jan 8, 2004.

Thread Status:
Not open for further replies.
  1. chiefs

    chiefs Registered Member

    Jan 8, 2004
    Please excuse my stupidity! I am having problems with computer. When turning on my PC I am getting some form of spyware on my address. Instead of my standard one I am getting a corrupt address that overrides my typical address when going on IE. Can someone please advise me what to do to remove this corrupt address permanently from my computer system? Thank you!

    This corrupt address also shows on "SpywareBlaster" under "tools" (and "browser page"). I tried to enter this corrupt address under "custom blocking" on SpywareBlaster to get it blocked from appearing but it asks for a "CLSID". Where do I find the CLSID?!?! Thank you so much for any advice you can provide. Chiefs o_O
  2. Unzy

    Unzy Registered Member

    Nov 2, 2003
    Hi Chiefs and welcome :)

    As I understand it correctly you have a Hijacked startpage or getting redirected.

    Can you please first do the two following things :

    Download and run this program :


    Open -> doubleclick cwshredder.exe -> click 'next'

    It's not 100% sure it will detect anything, since you gave no details, but it will save us already some work if it is indeed a cws infection ;)

    After doing so, please post a Hijackthis log :


    Open -> doubleclick hijackthis.exe -> scan -> save log as a .txt file and copypaste the complete contents here, we'll be glad to have a look.


Thread Status:
Not open for further replies.