SpyCop v5.2c - False Positives?

Discussion in 'privacy problems' started by WE Sim, Feb 5, 2003.

Thread Status:
Not open for further replies.
  1. WE Sim

    WE Sim Guest

    Hi! o_O

    Just ran SpyCop and it found for:-

    1) Flipalbum Pro 5\facdview.exe associated with
    LAN SuperVisor Server

    2) BPS Spyware-Adware Remover v6\addremove.exe associated with PC Weasel


    Anyone like to comment?

    Thanks
     
  2. spy1

    spy1 Registered Member

    Joined:
    Dec 29, 2002
    Posts:
    3,139
    Location:
    Clover, SC
    Have you opened the main SC screen, clicked on "Help", then on "Email Tech Support" and reported your results? (Check this page http://spycop.com/faq.htm under the "Scanning with SpyCop" section).

    Were the indicated programs running when SC reported those results? If so, try re-running the scan without them running and see if they still set it off.

    Also, your update screen should look like the one I'm posting here - does it? (Not just the defs, but the program version info, also). Pete
     

    Attached Files:

  3. FanJ

    FanJ Guest

    Off topic:
    Some days ago (about 27 Jan.) there was also a false positive from SpyCop at TrojanHunter liveupdate.exe.
    It was that same "LAN SuperVisor Server".
    These things can happen with all scanners.
    I have emailed both the SpyCop-company and Magnus about it.
    As far as I remember it was fixed, but I'll do another scan.

    WE Sim, as Pete wrote: I would advice to report to the SpyCop-company, and in case it is a false positive it will be fixed soon.
     
  4. spy1

    spy1 Registered Member

    Joined:
    Dec 29, 2002
    Posts:
    3,139
    Location:
    Clover, SC
    Yeah, just emailed them the link to this topic, too. Pete
     
  5. spy1

    spy1 Registered Member

    Joined:
    Dec 29, 2002
    Posts:
    3,139
    Location:
    Clover, SC
    Problem fixed.

    (It took me longer to get back in here and post this than it did to receive a reply to my email, BTW). Pete
     

    Attached Files:

  6. FanJ

    FanJ Guest

    Thanks Pete :)

    BTW: for the record: I just did a full system scan with the previous database of SpyCop installed: indeed (as I remembered me) that false positive about TrojanHunter liveupdate.exe was fixed!!
     
  7. FanJ

    FanJ Guest

    Yep, when I emailed the SpyCop-company last week, I had a reply within exactly 20 minutes in which they confirmed it!!!!!!
     
  8. WE Sim

    WE Sim Guest

    Hi spy1!

    My SpyCop v5.2c (with the dat) is the same as yours displayed.

    Also, the 2 programs were not running when I ran SpyCop.

    Haven't e-mail to SpyCop yet

    Thanks
     
  9. WE Sim

    WE Sim Guest

    Hi!

    Just noticed that

    Current no. of detectable spy programs is 339+ but
    Installed database release date are 02-03-2003 & 02-05-2003.

    Is there any difference in the 339+?

    Mine is dated 02-03-2003

    Thanks
     
  10. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,838
    Location:
    New England
    WE Sim,

    The 02-05-2003 is an update that fixed a few false positives. You should definately update and rescan.

    Best Wishes,
    LowWaterMark
     
  11. WE Sim

    WE Sim Guest

    Hi LowWaterMark!

    Thanks. Just noticed the difference in the date. Advise heeded!
     
  12. WE Sim

    WE Sim Guest

    Hi everyone!

    FYI, I just downloaded & ran SpyCop with its latest dat (339+ dated 02-05-2003) and the false positives no longer appears.

    Thanks for the advise

    :)
     
  13. FanJ

    FanJ Guest

    Hi WE Sim,

    I'm glad it has been fixed :)
     
Thread Status:
Not open for further replies.