SpyBlaster N/W

Discussion in 'SpywareBlaster & Other Forum' started by jaykai, Jul 23, 2003.

Thread Status:
Not open for further replies.
  1. jaykai

    jaykai Guest

    Hi everone,
    I have been using SpyBlaster for quite some time,
    but yesterday after updatin my XP home thru Micrsoft
    updates,no longer it works on my system.

    I tried reinstalling and also updating but it refuses to open in my Home XP after updating XP.

    I feel microsoft has blocked your software from operating on XP.I have also posted a reply in the MRU
    forum as that also is not opening.
    KIndly look in as to which update of microsoft is blocking your softwares.
    cheers :doubt:
  2. Peaches4U

    Peaches4U Registered Member

    Nov 22, 2002
    At my computer
    I use WinXP and have all my microsoft updates installed [including the most recent] and find there is no conflict with SpywareBlaster. Your problem may lie elsewhere.
  3. LowWaterMark

    LowWaterMark Administrator

    Aug 10, 2002
    New England
    Can you describe exactly what you are seeing when trying to open SpywareBlaster or MRU Blaster? Do you get any error messages? Do you see the program running in the Task Manager? (Perhaps you could open the Task Manager, leave it visible on your screen, then open SpywareBlaster and see if it starts then stops immediately?)
  4. jaykai

    jaykai Guest

    Hi thanks for the reply ,it just does not open at all.
  5. jaykai

    jaykai Guest

    Hi every one,
    I wish to inform you all that there a win xp update
    which is blocking MRU & Spywareblaster from working on Win xp after all updates are installed till date.
    I would be happy if any one could update their XP till date and then check it out.
    I also have Win 2000 which I have not updated much,
    and MRU & SPYwareblaster is working fine.
    All my other softwares and win XP is working fine without any errors.
    I hope some one will check it out and give me a positive reply.

    cheers to all :)
  6. javacool

    javacool BrightFort Moderator

    Feb 10, 2002
    I have just installed all available Windows XP updates on a test machine, and I cannot reproduce this error.

    Have you installed any other software lately? (Also, do you recall where you obtained this update? i.e. Windows Update or as a direct download from the MS technet site? The name of any recent updates you installed, if at all possible, might also help.)

    Best regards and thanks,

Thread Status:
Not open for further replies.