Something's going wrong...?!

Discussion in 'ESET Smart Security' started by eTuner, Jul 29, 2008.

Thread Status:
Not open for further replies.
  1. eTuner
    Offline

    eTuner Registered Member

    First of all, I had the problem with my ESS (3.0.669) not updating. I browsed around, and read somewhere that I should reinstall (after uninstalling). I did so, and it still wouldn't update. Then, I read that there is a problem with ESET's servers. That is understood; I mean, I can wait a few days without getting updates. What happened now is just unacceptable.

    Whenever I turn on my computer, I get hordes of system notifications prompting me that ESS is not providing maximum protection. I open the [red] icon in my system tray, and this is what I see:

    http://i36.tinypic.com/2642bk4.png

    (sorry for the link to an image -- somehow it's not embedding)

    Is this the way ESET is notifying it's once satisfied customers? I am appalled.
  2. Dark Shadow
    Offline

    Dark Shadow Registered Member

    After you uninstalled Did you clean up left over registry through regedit and file folders left behind before a reinstall.
    Last edited: Jul 29, 2008
  3. eTuner
    Offline

    eTuner Registered Member

    I cleaned up the Folder under C:/Program Files, and the All Users/Application Data/~(whatever it was)~

    Actually, I think remnants of Norton (bleh) from my previous Windows Reinstall were blocking it. I also deleted Norton's folder, and it seems to work! I also got it to update now.

    Thank you, sir.
  4. Dark Shadow
    Offline

    Dark Shadow Registered Member

    Your are Welcome but I did nothing really.you fixed it on your own Good work.:thumb:
  5. eTuner
    Offline

    eTuner Registered Member

    Ha. True. :p

    Just one more thing...

    I got it to update and everything, but now it says that my Username/Password are invalid (and yes.. they are VALID, purchased licences). What is up with that?
  6. Dark Shadow
    Offline

    Dark Shadow Registered Member

    I am not sure to be honsest,I have used a few version Of nod32/Eset In the past but I run NO AV know and not sure How to correct the UserName/password sorry.perhaps Marcos Can Helps or who ever Chimes In.
Thread Status:
Not open for further replies.