Sleep mode on Windows 7 breaks "interactive Mode"

Discussion in 'ESET NOD32 Antivirus/Smart Security Beta' started by Xophile, Aug 16, 2011.

Thread Status:
Not open for further replies.
  1. Xophile

    Xophile Registered Member

    Joined:
    Feb 9, 2004
    Posts:
    161
    Hi!

    I'm running v 5.0.84.0 (with pre-release option enabled and Personal firewall module: 1068 (20110727)) on W7 Pro 32-bit and I recently noticed that after my computer has been in sleep mode, interactive mode does not ask me for new connections at all. Instead, it blocks everything that does not have a rule configured.

    I tried searching for this issue but couldn't find any threads about.

    What's the next step to verify it/find a solution?

    Marcos, what's your take?

    Thanks!
     
  2. rekun

    rekun Registered Member

    Joined:
    Jun 11, 2007
    Posts:
    89
    Please uninstall and then reinstall with the prerelease option disabled. It should only be used with the final versions.
     
  3. Xophile

    Xophile Registered Member

    Joined:
    Feb 9, 2004
    Posts:
    161
    Ok, I will try that.

    There are no issues with export/import settings, right?
     
  4. rekun

    rekun Registered Member

    Joined:
    Jun 11, 2007
    Posts:
    89
    No just remember to disable prerelease updates before exporting the settings
     
  5. Xophile

    Xophile Registered Member

    Joined:
    Feb 9, 2004
    Posts:
    161
    Still the same issue here...

    Any other suggestions?
     
  6. toxinon12345

    toxinon12345 Registered Member

    Joined:
    Sep 8, 2010
    Posts:
    1,180
    Location:
    Managua, Nicaragua
    uninstall, reboot, install.
    And dont import settings from your XML file, as such file can contain the problem.
     
  7. stackz

    stackz Registered Member

    Joined:
    Dec 27, 2007
    Posts:
    586
    Location:
    Over the Rainbow
    No, I've noticed the same bug. Programs that normally Ask for permission, just connect without asking.
    Reboot and they ask again, until after the next sleep.
     
  8. Xophile

    Xophile Registered Member

    Joined:
    Feb 9, 2004
    Posts:
    161
    Marcos?
     
  9. Xophile

    Xophile Registered Member

    Joined:
    Feb 9, 2004
    Posts:
    161
    Installed v. 5 (final) today and the issue is gone.

    Great!
     
Thread Status:
Not open for further replies.