Sharing Tab Missing

Discussion in 'other software & services' started by optigrab, Jul 14, 2006.

Thread Status:
Not open for further replies.
  1. optigrab
    Offline

    optigrab Registered Member

    Hi friends, long time, no post from me. Well, I've now run into a spot of trouble and could really use some help setting up a home network (1st time). I've enabled File and Printer sharing within the Control Panel/Local Area Connection dialog box, and have re-enabled NetBIOS in Outpost firewall. The problem I'm having is this: when I right click on a folder and select Properties, there is only a General tab (no Sharing tab). (BTW, the o/s is W2K) I've successfully unistalled and reinstalled File and Printer sharing - no dice.

    Three years ago or so, I followed a lot of advice posted here and at the Agnitum Outpost forum to lock down my pc tight. I wonder if I disabled some service that I now need.
    :ouch:
  2. WSFuser
    Offline

    WSFuser Registered Member

    go to Folder Options and in the View tab check (enable) "Use simple file sharing"
  3. optigrab
    Offline

    optigrab Registered Member

    Thanks, but with Win2K, there is no "Use simple file sharing" option.

    Just minutes ago I did get the tab restored. I looked through the Control Panel => Administrative Tools => Services
    and manually started the "TCP/IP NetBIOS Helper Service", then switched it from from Manual start to Automatic start.

    It's quite possible I switched it to manual some long time ago to keep the running services down to a minimum, when I never thought I'd want to share folders across my home network and sharing presented an unacceptable security risk.

    Does this problem or resolution seem crazy to anyone? Or should I just be happy it worked?
  4. WSFuser
    Offline

    WSFuser Registered Member

    just be happy it worked. and the resolution doesnt seem crazy. id describe it more like simple.
Thread Status:
Not open for further replies.