Settings re-set after PC restart

Discussion in 'Other ESET Home Products Beta' started by surfer1000, Dec 22, 2009.

Thread Status:
Not open for further replies.
  1. surfer1000

    surfer1000 Registered Member

    Joined:
    Jun 5, 2009
    Posts:
    66
    Location:
    UK
    Just tried the new beta only to find upon pc reboot all my saved settings are ignored!

    I have anti spam turned off but after every restart its back on with this beta

    Have removed for now and reverted back to main build!
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    53,635
    Location:
    Texas
    ESET.
     
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,332
    In order to disable antispam protection permanently, open the main setup (F5), navigate to Antispam protection -> Email client protection and untick the "Start email client antispam protection automatically" check box.
     
  4. surfer1000

    surfer1000 Registered Member

    Joined:
    Jun 5, 2009
    Posts:
    66
    Location:
    UK
    ok, have just re-installed Marcus and this time did not import my original settings. I unticked the anti spam setting as advised, but the program still starts the anti spam upon a system restart!



    Also its ok that Ronjon starts quoting "ESET would like to point out to all potential testers, that ESET Smart Security / ESET NOD32 Antivirus 4.2 are in their Beta versions, thus do not contain all the features and functionalities expected in the final version. Intended for experienced users, the beta versions of ESET products should not be installed on computers or networks which perform critical tasks due to potential errors or crashes."

    But come on this is basic stuff, that should not be failing beta or no beta!

    Again have had no option but to uninstall and revert to main build again, i do hope this problem is sorted before it becomes the main build!
     
    Last edited: Jan 12, 2010
  5. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,332
    I've unticked the "Start email client antispam protection automatically" check box, restarted the computer and antispam protection was indeed disabled after the restart.
     
  6. surfer1000

    surfer1000 Registered Member

    Joined:
    Jun 5, 2009
    Posts:
    66
    Location:
    UK
    Well not with my pc!

    I always do a clean install aswell, im running XP Professional SP3 with all updates.

    Never had this problem with any builds prior and including 4.0.474.0 only with this beta!

    Every time i restarted i had the 4 green ticks back.
     
  7. The PIT

    The PIT Registered Member

    Joined:
    Sep 4, 2008
    Posts:
    185
    had the same problem here. Disabling email scan rebooted and it was back on again.
     
  8. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,332
    You did it wrong. Disable POP3 checking as well as integration with email clients in the advanced setup and I guarantee email won't be scanned after a computer restart.
     
  9. surfer1000

    surfer1000 Registered Member

    Joined:
    Jun 5, 2009
    Posts:
    66
    Location:
    UK
    Marcus isnt what your advising turning off all virus checking on the email pop protocol ?

    The problem is nothing to do with email virus checking its to do with the anti spam module restarting itself upon pc restart even though under advanced set up tree Antispam Module enable email client protection is unticked, it reticks itrself upon the restart!
     
Thread Status:
Not open for further replies.