settings constantly changing

Discussion in 'privacy problems' started by snowy, Jul 22, 2002.

Thread Status:
Not open for further replies.
  1. snowy

    snowy Guest

    In internet explorer I have "submit non-encrpyted messages" set to prompt........but the settings keep changing to "enable"

    have scanned for trojans and virus,,,, checked the registry.....start-up programs..installed software....every appears fine........even put IE in a file protector to prevent the changing of the settings.......still changes...

    any suggestions ? an please no one suggest Opera....I have reasons for "having" to use IE.....

    thankya one and all

    snowman
     
  2. snowy

    snowy Guest

    ok...this is bad..the settings change everytime I post....or change anyway even without posting......

    the "auto complete" feature is disable....never experience anything like this.

    snowman
     
  3. snowman

    snowman Guest

    don't really know what I did...but the problem appears to be corrected. the only change I made was to dis-able "allow paste operations by script" can't see what that would have to do with this issue........but wont complain.

    snowman
     
  4. Prince_Serendip

    Prince_Serendip Registered Member

    Joined:
    Apr 8, 2002
    Posts:
    819
    Location:
    Canada
    It sounds to me that whenever you posted (actually pasting) to the board you were submitting nonencrypted script so your action was interpreted by IE as enabling that. By disabling the pasting by script, it corrected the first instance while ensuring that you paste/post text, not script. Does this make sense? It's like the difference between script in documents and rich text. Rtf cannot be used for programming but doc can. I've been advised to use rich text instead of Word documents for security reasons. I see the point.
     
Loading...
Thread Status:
Not open for further replies.