Server Universal Restore IDE and SCSI

Discussion in 'Acronis True Image Product Line' started by jensre, May 15, 2007.

Thread Status:
Not open for further replies.
  1. jensre

    jensre Registered Member

    May 15, 2007
    We are using the Enterprise Server 9.1 with Universal Restore. Now we want to restore an image (W2003) with an IDE controller on a server with a SCSI controller, but it doesn't work. Are there know issues with this enviroment ?
  2. silver0066

    silver0066 Registered Member

    Dec 31, 2004
    What doesn't work? If it is because the Universal Restore option does not come up, it is a bug in the program that Acronis has known about for months and has remained silent on the issue.
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello jensr,

    Thank you for choosing Acronis Remote Server Backup Software.

    Could you please be more specific and provide us with more details on the issue you experience?

    First of all, please make sure you use the latest build (3854) of Acronis True Image 9.1 Enterprise Server. To get access to updates you should first register your software.

    Please be aware that you should also update all components including Acronis Agents, Acronis Management Console, Acronis Backup and Group Servers, Acronis Universal Restore as it is obligatory for all components to be of the same build in order to interact correctly. Also create new Bootable Rescue CD after installing the update.

    If the option to use Acronis Universal Restore does not appear during the restoration as silver0066 assumed, please follow the instruction provided in this previous post of mine to collect the information that would allow us to investigate the issue and provide you with a possible solution.

    Thank you.
    Aleksandr Isakov
Thread Status:
Not open for further replies.