Secure Zone errors in creation

Discussion in 'Acronis True Image Product Line' started by rdgrimes, Aug 13, 2005.

Thread Status:
Not open for further replies.
  1. rdgrimes
    Offline

    rdgrimes Registered Member

    Win2000 SP4.
    When creating my secure zone, after rebooting, I received a series of Windows "Hard Error" messages, as well as Acronis error messages, regarding being unable to read disc sectors, followed by a BSOD which said "Kernal Data Inpage Error". I did a hard boot, after which everything loaded and Acronis reported a succesful Secure Zone creation. I'm able to use the zone for creating images, but should I be concerned about these errors?
    Should I delete it and try again? I don't want any unpleasant surprises when the time comes to restore an image.
  2. pjb024
    Offline

    pjb024 Registered Member

    It probably needed a hard boot because of you using a Promise RAID controller to create SZ on a RAID-1 array.

    If you can create an image in SZ and then verify it with 'check image' you need have no worries.
    Last edited: Aug 14, 2005
  3. Acronis Support
    Offline

    Acronis Support Acronis Support Staff

    Hello rdgrimes,

    Thank you for choosing Acronis Disk Backup Software.

    I would agree with pjb024, but however if you want to be completely sure that everything is working properly then please create Acronis Report as it is described in Acronis Help Post and send it to support@acronis.com along with the link to this thread. We will analyze this report and provide you with the definitive answer to your question.

    Thank you.
    --
    Alexey Popov
Thread Status:
Not open for further replies.