Secure Anywhere - Web Thread Shield - Analyze Search Engine Results

Discussion in 'Prevx Betas' started by Corepcx, Oct 6, 2011.

Thread Status:
Not open for further replies.
  1. Corepcx
    Offline

    Corepcx Registered Member

    Secure Anywhere and Outpost Firewall Pro - Web Thread Shield - Analyze Search Engine Results

    First thanks for Secure Anywhere, I have upgraded from Webroot Antivirus with SpySweeper 7.X (uninstalled ) to Secure Anywhere

    used my current key from Webroot Antivirus which expries at end of year. .Thank you..

    ?

    When I try to run a search from yahoo or bing no results are being displayed at all. Google Search Works fine.

    If I disable the option

    Web Thread Shield -> "Analyze search engine results and identify malicious websites before visitation"

    If disabled Then it works fine and I get search results from yahoo or bing.

    Could it be Outpost Firewall Pro Web Control interferring or could it be something server side related with Secure Anywhere.
    Last edited: Oct 6, 2011
  2. PrevxHelp
    Offline

    PrevxHelp Prevx Moderator

    It is indeed possible that Outpost is interfering. Could you let me know exactly what version of Outpost, exactly what browser version, and what OS so that I can take a look?

    Thank you!
  3. Corepcx
    Offline

    Corepcx Registered Member

    Win 7 Home Pre 64 sp1, Internet Explorer 9
    Outpost Firewall Pro 7.5.1 (3791.596.1681) 64 Bit

    ====

    It works if I disable Outpost itself,

    In Outpost I tried these things.

    • Tried setting WSRA to allow all activity did not help..
    • Disabling Web control just byitself did not work,
    • I tried adding WSRA to all exclusion list in outpost did not help,

    Once again Google Search works fine, but,

    Yahoo and Bing do not ..I never receive any results back and web page is blank once again.

    Outpost http log I see WSRA outgoing to go20.p4.webrootcloudav.com for all the search resutls.

    But I never recieve back from webrootcloudav it looks like with yahoo and bing.

    with Google, it goes to webrootcloudav site and then returns back and the results show

    Hopefully that helps..

    =======

    FireFox 7.1 - I get the same results has well, have to disable Outpost..
    Last edited: Oct 6, 2011
  4. Corepcx
    Offline

    Corepcx Registered Member

    An Update after further testing

    This only happens if you use Outpost Firewall and if you have Web Protection installed and enabled.

    I have tested both Secureanywhere Antivirus (8.0.1.42 Version)

    and Beta 8.0.1.42 with SafeOnline aka Identity & Privacy..

    ====

    Outpost Firewall - No Web Protection Installed

    SecureAnyWhere Antivirus

    Search Results from Bar and Search Results from Pages work correctly, Have Green Checks Marks etc next to them if safe. Aka

    Or

    SecureAnywhere Complete/Essentials with SafeOnline

    Search Results from Bar / Page Work Correctly
    SafeOnline features worked correctly has https site Icon would show protected.

    =====

    Outpost Web Protection is installed or enabled

    WRSA Antivirus - search analyze features do not work from Bar on from Pages. Blank Pages

    WRSA Complete / Essentials or upcoming SafeOnline byitself,

    SafeOnline features appear to be totally blocked by Outpost Web Protection. Has I get no icon change on https sites..


    ======

    Outpost WebProtection offers (blocking of ads by images, keywords, blocking java and flash, protects against activex, scripts, system wide or per site) and does offer some of same stuff that SafeOnline features do.

    I have tried excluding Secureanywhere where possible at in Outpost and vice versa but still no dice..

    If both feature could work it would be great or if SecureAnywhere was to Offer Ability to block java, flash, ads via firewall..

    Perhaps the Dev from Webroot can talk to Dev at Agnitum and perhaps they can get the features to work correctly..

    ====

    Corepc

    ====

    Other than this issue it appears Outpost Firewall Pro and SecureAnywhere function correctly..Outpost antispy disabled in compatiblity mode..So Webroot is handling pretty much all the scanning..
    Last edited: Dec 16, 2011
  5. PrevxHelp
    Offline

    PrevxHelp Prevx Moderator

    Thanks for the information :thumb: We'll begin looking into this closer to hopefully have a resolution for it.
  6. Corepcx
    Offline

    Corepcx Registered Member

    Last edited: Dec 23, 2011
  7. PrevxHelp
    Offline

    PrevxHelp Prevx Moderator

    That's quite strange - could you PM me your license key so that I can take a look?

    Thanks!
  8. Corepcx
    Offline

    Corepcx Registered Member

    PrevxHelp, Was able to get the Problem resolved via webroot support, which gave me a new key which solved the problem and web thread is showing up where it should be in WRSA AV once again ..But I have not relnstalled Outpost Firewall Pro yet..Showed up fine in BETA..

    but I will pm you the old key that had the problem. I would like to know what happened once again..

    pm sent..do you need the logs, that I sent webroot has well..
Thread Status:
Not open for further replies.