scheduler time won't change

Discussion in 'Prevx Releases' started by dclkdm, Jun 12, 2009.

Thread Status:
Not open for further replies.
  1. dclkdm
    Offline

    dclkdm Registered Member

    I tried to change the scheduler time (set to every sunday) but Prevx keeps on scanning every day o_O (it works to well? :D ).

    This behavior is on all 3 pc's/notebook.

    How can I get Prevx to perform a scan only once a week on a day of my choice?
  2. PrevxHelp
    Offline

    PrevxHelp Prevx Moderator

    Out of curiosity, what are the other settings which you have checked in the scheduler page? The on-bootup scan occurs within an hour or so of bootup so could it be possible that this is the scan which is running rather than a normal scan?

    You may want to uncheck "Scan automatically after bootup" and "If my computer is not powered on at the scheduled time". I haven't heard other users come in with this complaint before but it is indeed possible :) I'll run some tests to see if we can reproduce anything on our end (it'll take a couple days tho :D)
  3. dclkdm
    Offline

    dclkdm Registered Member

    I have: scan my system every sunday at 2 pm

    scan at next bootup

    only alert me if...


    The curious thing is, it doesn't scan at bootup. Sometimes within an hour, but also after a couple of hours later in the evening.

    I'll uncheck the bootup option for a while to see if it has something to do with this.
  4. dclkdm
    Offline

    dclkdm Registered Member

    OK, I have only these options checked:

    Enable sceduled scans
    Scan every sunday (2 pm)
    Only alert me if an infection is found

    All others are unchecked.

    Scan run yesterday (sunday) which is OK. But 5 min ago the scanning starts again, as it happily daily does o_O

    How can I get it to run only weekly?
  5. PrevxHelp
    Offline

    PrevxHelp Prevx Moderator

    This appears to be a bug in our scan scheduler. We will be looking into it shortly to correct it ASAP :)

    Thanks for the report!
  6. Mongol
    Offline

    Mongol Registered Member

    I can't get mine to quit doing the bootup scan. Checked yes or no it just does it. It's so quick though I haven't really worried about it much...o_O :eek: :D
  7. dclkdm
    Offline

    dclkdm Registered Member

    Well, yes it is quick. But still... yesterday it even did a second scan. Twice daily is very secure but I want it to scan when I tell it to :cool:
Thread Status:
Not open for further replies.